Axel-H und sein Alpha7 (Ro)

Beiträge
344
Ort
Wasserlosen
Velomobil
Alpha 7
Liegerad
Troytec Revolution
Wenn ihrs habt, könntet ihr mal ein Video einstellen, wo man speziell die Leichtgängigkeit der Lenkung veranschaulicht? Evtl. aufgebockt...
Mein Alpha ist aus der gleichen Charge wie Axels und ich hatte auch diese Probleme von Axel. Mit äusserer Anlenkung vom Panzer, 2 Elastomere durch Distanzstücke ersetzt und Armlehnen sind die Probleme nahezu weg. In meiner Umgebung in der Vorrhön ists eher hügelig und ich brauch an kurzen Hügeln eher Speed und dann mal 10s bei 600W. Somit ist nichts mit runden Tritt. D.h. Gegen eine weitere Optimierung der Lenkung hätte ich nix. Einen Vergleich zu anderen habe ich als VM Anfänger (aber Trike-Erfahrener) nicht. Erwartet hatte ich eher eine Lenkung die gutmütiger wird je schneller man fährt. Bei 80+km/h den Hügel runter muß ich mich schon etwas konzentrieren, ist aber mittlerweile handlebar. DD hatte mich da schon toll unterstützt.
 
Beiträge
710
Ort
Kraichgau
Velomobil
Alpha 7
Interessantes Thema. Als ich im April anfing meinen Alpha zu fahren, war ich jung und naiv. Daniel sagte mir noch, ganz locker die Panzerlenkung halten. Gut, ich bin lernfähig. Ich hatte auch ein paar Probleme mit meinem Alpha und der Technik, die meisten Fehler kamen von mir (Anwendungsfehler).
Ich hatte ein 60-er Kettenblatt vorne und fuhr Hügel runter bei uns, weil ich’s konnte, mit um die 90kmh. Adrenalin pur nach dem HP Scorpion, wo 50 km/h für mich schon „Überschall“ war.
Wie junge Männer oft sind, wollte ich erst die 70, dann die 80, dann dir 90 und so weiter „bezwingen“
Dann wechselte ich meinen Knien und der Gegend zuliebe und ihren berghoch Abschnitten auf ein 54-er vorne (hinten fahre ich die 12-Gang 11-52) und ich merkte, dass ich die Höchstgeschwindigkeit einbüßte, dafür weniger ReizKnie hatte. Gute Entscheidung für mich und zum trainieren.
Die Elastomere vorne wechselte ich auf Anraten von @Fritz probehalber aus, da ich immer noch gerne mal über die 70kmh wollte, das kleinere Blatt aber zu viel Kadenz dafür benötigte. Der Alpha schaukelte immer öfter beim Geschwindigkeits-Jagen. Nach dem Wechsel war es fast ganz weg. Die Fahrten wurden ruhiger, aber nicht langsamer.
Nun bin ich im realen Alter angekommen :ROFLMAO: , die Muskulatur und das Velomobil sind mir etwas vertrauter. Ich bin immernoch Anfänger. Viele technische Dinge fordern mich sehr heraus, da ich keinen technischen Beruf habe. Ich werde sicher versuchen das 60-er Blatt wieder zu fahren. Die Lenkung war bei den vielen Kurvenabfahrten noch nicht das Problem. Ich wünsche dir @Axel-H, das du es in Griff bekommst, nicht schneller fährst, als dein Schutzengel fliegen kann, dein VM ausreizt und zufriedener wirst, sofern es für dich passt.
Danke für allen Input auch von dir. VM Abstinenz ist schon eine Art Entzug! Ich weiß wovon ich seit 3 Wochen spreche, aber das ist ein anderes Thema, das wird sicher bald wieder ... und dann regnet es nur:mad:
Gruß in die Runde und bleibt gesund, ich bin gespannt, ob sich das VM Verhalten verbessern lässt und ob auch meines noch besser werden wird.

swoops
 
Beiträge
1.903
Ort
Rendsburg
Sag mal wie kommst du denn da dran?
Schwinge ausgebaut :oops: oder hast du soooooo dünne Arme und Hände
Den gesamten Aufbau zusammengeschraubt, am Ende einen Riesen Propfen mit Sikaflex und dann vorsichtig durch das Loch durchgesteckt. Ordentlich gedrückt. Kurz über Nacht noch mit „Paulitape„ fixiert fertig!. @Pauli würde das nur mit Tape machen! Ich habe das Tape dann abgenommen. :ROFLMAO:
 
Beiträge
710
Ort
Kraichgau
Velomobil
Alpha 7
Es sieht super aus!
Ich habe mir das Rotlicht max international (ohne Zulassung) gekauft. Es mit den Strip und einem Schaumstoffkeil fixiert, dass es senkrechter steht. Bin aber sehr unzufrieden. Es reagiert einfach nicht zuverlässig auf das Bremsen. Meine Frau sagt oft, dass sie es nicht sieht. Das ärgert mich total. Deines 11€ meines 90€ :mad:
ich habe mir dein Post mal gesichert. Bohren und Schrauben, da bin ich sehr vorsichtig, soll ja gut sein und werden. Aber wenn es funktioniert, dann ist es klasse.
Danke für deine tolle Hilfe und Ideen!
 

Düsentriebin

gewerblich
Beiträge
1.049
Wo ist denn das Bild her.
Diese Kugelköpfe tun absolut unnötig belasten bzw überlasten.
Heute entscheidet sich ob Alu hier Standart wird. Dieser kann dann auch das. Hier greift die Kraft 1cm höher ein. Das absolut unnötig.
Die Edelstahldinger können am Längslenker kaputt gehen. Das liegt an der Verarbeitung mit Edelstahl. Wären Sie gefräst würden Sie ewig halten. So kann es Versagen. Ein Komplettversagen lag zwar noch nicht vor.
 

Anhänge

Beiträge
1.903
Ort
Rendsburg
Das Wichtigste ist: Axel ist das Problem los! Ich hoffe,
schön das der Fehler jetzt (hoffentlich) gefunden wurde!
Ich werde morgen mal alles auseinandernehmen und mich Stück für Stück vorarbeiten.
Wo ist der Kalender! Wo ist der Rotstift.....
die Lenkung ist zu schwergängig
kann man etwas verdrehen, da gibt es meistens gute Positionen.
Jetzt muss man unten an den Foot plates abschrauben und den Fehler suchen.
Wenn ich jetzt wüsste, was du mit Foot plates meinst, wäre ich ein Stück weiter. "Fußplatten" :unsure: Lenkplatte?
Ach ich höre schon wie verliebt er doch ist. Ja, ich find's ja auch toll.
:oops::unsure: ich glaube ich bin dir zu kräftig gebaut, bleib mal bei Nici, die ist handlicher! :LOL:
 
Beiträge
1.903
Ort
Rendsburg
Mit großer Wahrscheinlichkeit liegt es an den Hebeln bzw deren Aufhängung mit den Igus Buchsen
9169C97E-AEA4-41AF-AA48-FB37052A37A4.jpeg
Nun mal zum Stand der Dinge. Ich habe erst einmal das Alpha aufgebockt und die Vorderräder frei schwingen lassen. Naja....frei hat da nichts geschwungen. Nur mit erhöhtem Widerstand konnte ich die Räder nach links oder rechts bewegen.

Räder ab und die Lenkplatte bewegt! Sehr schwergängig.

Lenkstange abgebaut und die Lenkhebel bewegt. Siehe da! Sehr schwergängig. Wenn ich sie an den Bremshebel nach hinten drücken wollte mussten erst die Bremshebel eingedrückt werden, bevor die Lenkhebel sich bewegten. Das Problem ist bei beiden Hebeln vorhanden rechts etwas weniger als links.

Auch der Schaltungszug von oben macht es nicht besser. Er hat so einen enorm großen Hebel. Nein, mit mir hier zu diskutieren bringt nix
Doch das diskutiere ich hier, da sie Null Auswirkung hat. Konnte ich ja jetzt idealer Weise ausprobieren. Ich habe die Rapidfire sogar abgeschraubt, um es zu testen.

Nun aber zu diesen Buchsen und den Lenkhebeln. Ausbauen geht nicht. Was tun! In der Not einfach mal Nähmaschinenöl drauf und kräftig hin und her wackeln. Wie mit Geisterhand wurde es immer leichtgängiger. Nach fünf Minuten und mehrfachen Einölen lief es dann leichtgängig. Kein Vergleich zu vorher.
Gleich dann noch zwei Elastomere gegen Spacer ausgetauscht und alles wieder zusammengebaut.

Ich will jetzt nicht euphorisch werden, da eine Probefahrt noch aussteht. Bin aber zuversichtig.
 

JKL

Beiträge
3.255
Ort
53773 Hennef
Velomobil
Sunrider
In der Not einfach mal Nähmaschinenöl drauf und kräftig hin und her wackeln. Wie mit Geisterhand wurde es immer leichtgängiger. Nach fünf Minuten und mehrfachen Einölen lief es dann leichtgängig. Kein Vergleich zu vorher.
Wer gut schmiert, der gut fährt
;)

Ich kenne das Alpha nicht, aber sollte die Lenkung nicht auch ohne schmieren leichtgängig sein?
Erst denken, dann schreiben.

Gruß Jörg
 
Beiträge
729
Ort
Solingen
Velomobil
DF XL
Liegerad
Flevo Bike
Nun aber zu diesen Buchsen und den Lenkhebeln. Ausbauen geht nicht. Was tun! In der Not einfach mal Nähmaschinenöl drauf und kräftig hin und her wackeln. Wie mit Geisterhand wurde es immer leichtgängiger. Nach fünf Minuten und mehrfachen Einölen lief es dann leichtgängig. Kein Vergleich zu vorher.
Also noch mal langsam zum Mitschreiben.
Du meinst die Kugelkalotten dieser Igus-Buchsen, die die Panzer-Hebel mit den Lenkplatten verbinden?
Oder alle Igus-Buchsen?
Oder was genau hast Du geölt? Foto vielleicht?

Drücke jedenfalls die Daumen und hoffe, dass es das ist.
 
Beiträge
1.903
Ort
Rendsburg
Du meinst die Kugelkalotten dieser Igus-Buchsen, die die Panzer-Hebel mit den Lenkplatten verbinden?
1605643596222.jpeg
Nein die hier, diese Gleitbuchsen in denen die Hebel beweglich aufgehängt sind. Fast schon zu trivial! Als das man es glauben kann! Aber die waren fest! Nur mit größerem Kraftaufwand zu bewegen! Wenn die am Gesamtsystem hängen merkt man das ja nicht. Die Ursache vermutet man nicht unbedingt hier!

Morgen wird getestet! Vielleicht war es ja nur ein Baustein in einer Kette von Ursachen...
 
Zuletzt bearbeitet:
Beiträge
1.903
Ort
Rendsburg
Äh - ist das auf dem Bild nicht die Igus-Bundbuchse, in denen die Drehachse der Panzerhebel gelagert ist?
Das sind keine Kugelkalotten der Kugelköpfe.
Ist quasi diese ovale "Tasche" hinter den Radkästen, aus der die Panzerhebel kommen. Auf jeder Seite jeweils eine Buchse.
Also 4 Buchsen insgesamt im ganzen Fahrzeug. Die meinst Du?
Habe mich gerade selbst korrigiert! Du warst zu schnell!
 
Beiträge
2.736
Ort
24111 Kiel
Velomobil
Quest
Liegerad
Ostrad Adagio
Hmmm, viele Kunststoffe mögen keinen Kontakt mit Mineralöl... quellen oder zersetzen sich... (?)
 
  • Like
Reaktionen: JKL
Oben