Werbung

Beiträge
7.124
Ort
78465 Konstanz
Velomobil
DF
Liegerad
Wolf & Wolf AT1 E
Die Ladeprobleme für dieses Thema beobachte ich bei mir auch, mit einem shift-reload lädt die Seite dann jedoch. F5 reicht nicht.
Die Werbeeinblendungen hatte ich jedoch noch nie. Ich bin immer angemeldet/melde mich nicht ab und lösche die Cookies nicht.
Win10 mit Chrome-Edge, MacOS mit Chrome-Edge und iPadOS mit DuckDuckGo-Browser.
 

Wikinger

Team
Beiträge
2.579
Ort
18059 Huckstorf
Velomobil
Orca
Trike
ICE Vortex
Die Ladeprobleme kamen gestern bei mir auch, sind aber unabhängig vom Thema. Die Werbung ist seit gestern ca. 21 Uhr wieder weg.
Safari unter MacOS
 

Reinhard

Team
Beiträge
21.508
Ort
48599 Gronau-Epe
Liegerad
Wolf & Wolf AT2
Das Problem ist erkannt, aber Hinweise ala "bei mir auch" helfen mir nun doch nicht weiter ...

Wenn dieses Werbe-PopUp kommt, wäre hingegen ein Screenshot der dann gerade aktiven Cookies / Local Storage Elemente viel interessanter. Bei den meisten Browsern kann man das mit <F12> unter "Anwendung" o.ä. sehen.

Damit kann ich dann auch gezielt weitersuchen.
 
Beiträge
57
Ort
Mülheim an der Ruhr
Liegerad
M5 CMPCT
Trike
Steintrikes Wild One
Bei mir auch.

Screenshot 2021-04-07 093330.jpg
 
Beiträge
2.045
Ort
72531
Velomobil
DF XL
Liegerad
Flevo Racer
Trike
Velomo HiTrike GT
Auf Anwendung habe ich geklickt, aber wie mache ich einen Screenshot der Cookie und LocalStorage Elemente?

Bei mir kommt das gerade bei jedem zweiten Klick:
1617782941523.png
 

Reinhard

Team
Beiträge
21.508
Ort
48599 Gronau-Epe
Liegerad
Wolf & Wolf AT2
Sind das die Werte die benötigt werden?
Ja, danke, das hilft dann auch weiter.

+++

Das Problem mit diesem PopUp konnte ich vermutlich klären ... Wenn Google Adsense für diese Google Anzeigen (für Gäste) benutzt wird, ist wohl automatisch ein "Experimental-Modus" aktiviert. Hier versucht Google die Anzeigenschaltung selbsttätig zu "optimieren". Das so ein PopUp keine Optimierung ist, dürfte wohl allen Usern klar sein. Technisch gesehen ist aber durchaus interessant, wieso bei negativer Cookie-Auswahl mit dem Consent-Tool trotzdem diese PopUp-Werbung ausgespielt werden kann. Kläre ich gerade mit dem Anbieter des Consent-Tools.
 
Beiträge
1.912
Ort
95497 Goldkronach
Velomobil
DF XL
Liegerad
Nazca Fuego
Trike
HP Gekko
Mein Beitrag dazu:
1) ich kann den ganzen Faden auf meinem Standardzugang gar nicht sehen (Firefox, dauernd angemeldet) . Weder gestern Abend noch momentan.

1617786230986.png


2) Bei Chrome klappt es und unten darf ich dieses sehen ( da war ich allerdings noch nicht angemeldet).


1617786171687.png
 
Beiträge
489
Ort
27383 Scheeßel
Velomobil
Milan SL
So sieht es bei mir aus:
Screenshot_20210407-102456_Chrome.jpg


Lösung für Android-Handys, - vielleicht klappt es ja damit:
In den Einstellungen... Google - WERBUNG... "Personalisierte Werbung deaktivieren".

1617785804-picsay.jpg
 

Anhänge

  • 1617785804-picsay.jpg
    1617785804-picsay.jpg
    97,1 KB · Aufrufe: 3
Zuletzt bearbeitet:

Reinhard

Team
Beiträge
21.508
Ort
48599 Gronau-Epe
Liegerad
Wolf & Wolf AT2
1) ich kann den ganzen Faden auf meinem Standardzugang gar nicht sehen

Nur bei diesem Faden? Geht mir genauso.

Nun, dass ist ein Problem Eurer Installation ... Das Thema bzw. alle Themen hier unter "Feedback" kann man sogar als Gast ansehen. Da müsst Ihr mal selbst schauen, warum das bei Euch nicht funktioniert. Testweises abschalten von irgendwelchen Zusatz-Tools für diese Domain hilft vermutlich bei der Erkenntnis.


Aber die Pop-Ups tauchen doch gar nicht nur bei Gästen auf, sondern bei angemeldeten Usern?
Worüber reden wir denn hier ... :rolleyes:.
 
Beiträge
347
Ort
Mönchengladbach
Trike
Hase Lepus
Worüber reden wir denn hier ... :rolleyes:.
Na, über eben jenes Problem. Dein Posting liest sich aber so, als würden die Pop-Ups nur bei Gästen auftauchen. Dachte mir daher, ich mache da mal drauf aufmerksam. Da alle deine Postings ein wenig genervt "klingen" (als müsste sich zum Beispiel jeder User damit auskennen, wo man im Browser welche Informationen finden und im Screenshot festhalten kann – "Wenn Du da nun noch auf "Anwendung" klicken würdest und einen Screenshot der Cookie und LocalStorage Elemente machst, dann hilft so eine Meldung auch weiter ...") – sehe ich dir den nicht wirklich angebrachten "genervt guck"-Smiley mal nach. ;)
 
Oben