1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Erdies Solarprojekt (war: Nochmal Solarzelle)

Dieses Thema im Forum "Elektrik, Elektronik" wurde erstellt von Erdie, 28.06.2016.

  1. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Die ersten Sonnenstrahlen kommen und jetzt mache ich Test am lebenden (bestrahlten) Objekt.

    An einem 9,1 Ohm Lastwiderstand ergeben sich Ströme bis zu 570mA:

    [​IMG]


    Jetzt schließe ich einen realen Akku an, einen dicken 26650, und lade den auf. Der Strom beträgt hier 380mA wenn die Sonne durchkommt:

    [​IMG]

    Der geringere Strom ist wohl darin begründet, dass hier einen höhere Spannung abfällt als am 9,1Ohm Widerstand. Ausserdem ist der Akku fast voll geladen und hat sowieso eine relativ hohe Spannungslage.

    Eine Optimierung der MPPT Spannungseinstellung erweißt sich als schwierig, weil die Sonne stark schwankt (teilweise bewölkt) und weil das Poti sehr sensibel reagiert. Da ich nur 1 Multimeter habe, kann ich entweder nur den Stom messen oder die Spannung an den Zellen. Misst man die nicht, dreht man im dunkeln herum und ahnt nicht, ob am völlig "out of range" ist. Hierfür brauche ich eine 2. Messgerät
     

    Anhänge:

  2. JensD

    JensD

    Beiträge:
    166
    Ort:
    Cottbus
    Liegerad:
    Flevo Bike
    Du solltest Deinen zu ladenden Akku extern so volladen wie Du maximal als Spannung zulassen willst. Bei 2s würde ich Dir 8.2V maximal empfehlen.
    Dann hängst Du Deine Ladeschaltung mit Solarzelle an diesen Akku und drehst an Poti 3 genau so, dass Deine LED von grün exakt hier auf rot wechselt.

    Wenn Du jetzt den Akku etwas entlädtst und den Akku erneut anschliesst sollte bei 8.2V keine weitere Akkufüllung mehr erfolgen. 8V-8.3Vwäre auch ok. Wenn das hinhaut nie wieder an Regler 3 rumstellen.

    Der optimale Arbeitspunkt einer Solarzelle ändert sich mit der Temperatur der Zelle. Dein Regler kann diese Arbeitspunktverschiebung nicht feststellen. Ich würde ihn in der Spannung (14V bei Dir) testweise mit 13V, 14V und 15V ausprobieren und beobachten wie stark die Ladeleistung einbricht wenn die Solarzelle warm wird. Lege für Dich die Spannung fest wo die Leistungsabgabe noch hoch, aber nicht stark einbrechend bei Erwärmung ist.

    Dein Regler ist also keiner, der den Arbeitspunkt der Solarzelle selbst optimiert. Offenbar darf er trotzdem MPPT heißen ;)

    Viele Grüße von
    Jens.
     
    Miesegrau, TitanWolf und JuergenM gefällt das.
  3. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    @JensD Da hast du sicher recht. Ein Tracking ist das nicht aber schon viel besser als wenn die Panelespannung bis auf Output - Niveau heruntergezogen wird.
    --- Beitrag zusammengeführt, 13.08.2017 ---
    Hi Jens, das funktioniert so nicht. Das Poti bestimmt nur den Punkt, bei welcher Ausgangsstromstärke die Farbe wechselt. Im Extremfall (theoretisch) wäre das: 1,9A=grün, 2A=rot.
    Grün bedeutet: Es fließte ein Strom unterhalb der eingestellten Schwelle, Rot bedeutet: Der Strom liegt darüber. Der Regler beeinflußt in keiner Weise wie hoch der Akku geladen wird. Das kann man nur mittels Einstellung des Spannungswertes.
     
    Gear7Lover gefällt das.
  4. Elmi

    Elmi gewerblich

    Beiträge:
    1.926
    Alben:
    5
    Ort:
    78166 Donaueschingen
    Als KISS Vorschlag wenn's zu kompliziert wird.
    Eine Sperrdiode, dass das Panel den Akku nicht entlädt
    Eine Zehnerdiode um die Ladespannung am Akku zu begrenzen
    Kostet zusammen 1€ und lässt sich ohne Anleitung kurzfristig zusammenlöten.
    Ich will Euch aber nicht vom spielen abhalten :D
     
  5. JensD

    JensD

    Beiträge:
    166
    Ort:
    Cottbus
    Liegerad:
    Flevo Bike
    Ok, dann stelle bitte die Ausgangsspannung auf die 8.2V ein ;)
    Dann ist der Regler gedacht um eine Art "Akku voll" zu signalisieren. Üblich wäre die Umschaltschwelle bei 0.1C, würde ich aber wohl noch niedriger ansetzen weil Dein Panel im Verhältnis zur Akkugrösse nicht so sehr viel Strom liefert. Das scheint ja dann nur eine Anzeigefunktion zu sein.

    Natürlich ist Dein Regler sehr gut für Dich, Deine Zellenspannung liegt ja weit weg von dem Arbeitspunkt der Zellen.

    Viele Grüße von
    Jens.
     
    Miesegrau und Erdie gefällt das.
  6. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Hi Elmi,

    es funktioniert ja schon alles. Nur die Funktion eines der 4 Trimmpotis war am Anfang unklar. Die KISS Varianten hätte ich auch bevorzugt wenn nicht dadurch mindestens 30-40% Ladeleistung verloren gehen würden. Die Wartungsklappe liefert ca. 19V Leerlauf 14V Nennspannung. Würde ich sie anders schalten (alle 4 parallel), wäre die Spannung zu gering zu sinnvoll zu laden.
    BTW: Gibt es Zenerdioden mit so hohen Werten?
    --- Beitrag zusammengeführt, 13.08.2017 ---
    Hallo Jens,
    ich habe die LED jetzt so eingestellt, dass die Farbe wechselt wenn ein, sagen wir mal, halbwegs ernstzunehmender Ladestrom fließt. 10mA ist so gut wie nichts und bei 50-60mA fängt es an nützlich bzw. brauchbar zu werden. So kann man sehen: "Da kommt was an". Die Ladeschlusspannung habe ich auf 8,4V gestellt, weil die dahinter geschaltete Schottky Diode (die muß sein) ungefähr 0,2V "frisst". Wie hoch später wirklich geladen wird, werde ich noch durch Versuche herausfinden und das Ganze evtl. justieren.
     
    Zuletzt bearbeitet: 13.08.2017
    Miesegrau und TitanWolf gefällt das.
  7. Elmi

    Elmi gewerblich

    Beiträge:
    1.926
    Alben:
    5
    Ort:
    78166 Donaueschingen
    Sorry, mein KISS war ja früher schon angedacht (@Karlsruhe) . Hätte den ganzen Faden erst nochmal lesen sollen.
    Zehnerdioden 9.1V gibt es gerne unter 1W, aber auch 1W, 1,5W. 3W und 5W (hab ich gefunden)

    Ich halte dein Projekt zwar für nicht so "gewinnbringend" insgesammt es gefällt mir aber doch was Du da baust und wie es realisierst.
    Besorgst mir solche Panel (gegen Bezahlung), und ich bau meine simple Version, dann könnten wir vergleichen was mehr bringt.
     
  8. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    @Elmi
    Das Duell würde ich gerne antreten. KISS gegen HiTech sozusgen (ist jetzt etwas übertrieben, schon klar) :D

    Ich kann dir die Zellen bestellen. Nur haben mich die amerikanischen Freunde das letzte Mal 3 Wochen warten lassen bevor überhaupt irgendeine Reaktion kam. Erst nachdem ich einen Paypal Fall aufgemacht hatte, haben sie reagiert.
     
  9. Elmi

    Elmi gewerblich

    Beiträge:
    1.926
    Alben:
    5
    Ort:
    78166 Donaueschingen
    Ich mag/kann nicht zeitaufwändig... und Paypalle werd ich nicht mehr
    Wenn Du mir bestellst/schickst (incl. Rechnung/Kosten) mach ich einfach. Ist ja nicht ganz fair :whistle: weil ... nur nachbauen was Du bereits entwickelt hast.(y)
     
  10. Fanfan

    Fanfan

    Beiträge:
    4.587
    Ort:
    81249 München
    Liegerad:
    Optima Cheetah
    Trike:
    HP Gekko
    Jein. Dioden mit definiertem Durchbruchsverhalten gibt's bis über 100V hinauf, Leistung ist eher eine Frage von Baugröße und Kühlfläche.
    Unterschiede liegen in der Physik: Bei niedrigen Spannungen überwiegt der Zener-Effekt, bei höheren der Avalanche-Effekt, und die haben verschiedene Abhängigkeiten der Durchbruchsspannung von Temperatur und Strom. Das ist evtl. wichtig, wenn man auf der richtigen Seite irgendwelcher Spannungsgrenzen bleiben will.
     
    Christoph Moder, Erdie und TitanWolf gefällt das.
  11. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Das Kasten ist fertig ! Ein letzter Test erfolgt bevor das Gedöns ins DF eingebaut wird. Zuvor habe ich die Zelle mit schmutzigen Netzstrom auf 3,7V geladen. Jetzt liegt alles in der Sonne und lädt, und lädt ... Die Klappe wird bedrohlich heiß. Während der Fahrt im DF kann der kühlende Wind auch für den Ladevorgang nur nützlich sein.

    [​IMG]

    Wie man sieht, leutet die LED rot d. h. mein Ladestrom liegt über 50mA. Vermutlich bin ich jetzt um die 300mA. Der Akku hat bereits eine Spannung von 3,8V/Zelle wie man durch einen kurzen Druck auf den roten Knopf erfahren kann (Nein, es ist nicht der Selbstzerstörungsknopf ;) )
     

    Anhänge:

  12. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Die erste Testfahrt ist abgeschlossen. Wie weit der Strom reicht, kann man noch nicht sagen. Es war 18:30 und die Sonne stand tief aber die LED leuchtete Rot.
    Eins ist mir schon aufgefallen: Man kann die LED schlecht sehen, sie wird vom USB Lademodul verdeckt. Ich muß mich vorbeugen um die Farbe zu erkennen. Evtl kann eine kleiner Spiegel das Problem lösen.
    Die Spannung war bei Antritt der Fahrt 7,92V bei Ankunft ebenso 7,92V. Ich hatte die ganze Zeit die Innenbeleuchtung an, den Blinker benutzt und meistens das Dauerbremslich sowie Tagfahrlicht eingeschaltet. Eine größere Teil der Strecke war im Schatten, dort wechselte die LED auf grün. Ich kann mir vorstellen, dass zu anderen Uhrzeiten bei Sonne mehr geladen als verbraucht wird.

    [​IMG]

    Wir werden sehen wie es weitergeht.

    P.S. Die Fahrt dauerte 1h 15min und war 47km lang.
     

    Anhänge:

    Zuletzt bearbeitet: 14.08.2017 um 19:54 Uhr
    Marc, Sturmvogel, Miesegrau und 7 anderen gefällt das.
  13. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Heute habe ich einen Blinkerpieper installiert und bin noch mal losgefahren bei schönem Wetter. Spannung am Start betrug 8,12V. Während der Fahrt hatte ich Tagfahrlich an. Als ich wieder zuhause war, lag die Spannung bei 8,2V. Damit bin ich voll zufrieden. Im Spannungsbereich über 8V wieder der Strom ohnehin langsam schwächer weil die Schutzdiode einen "weicheren" Abfall des Ladestroms zum Ende hin bewirkt. Den Strom kann ich ja nicht sehen aber die LED war die ganze Fahrt über rot (bis auf eine paar Schattenbereiche).
    Am Schluß zogen schwarze Wolken auf. Das hat mich dann davon abgehalten, die letzte Eisdiele vor dem Ziel anzusteuern :D

    P.S. Da ich vorher noch mit dem VM im Baumarkt war und es währendessen auf dem Parkplatz geladen hatte, war die Spannung bis Antritt der Fahrt von 7,92 auf 8,12 angestiegen. Ausserdem war die Kiste vor den Haustür beim Löten des Piepses auch am Laden. Ich war also seit gestern nicht zwischendurch am Ladegerät
     
    Zuletzt bearbeitet: 15.08.2017 um 14:30 Uhr
    Marc, Sturmvogel, Miesegrau und 5 anderen gefällt das.
  14. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Für den "echten" Praxistest wäre sicher die nächste geplante Tour von @Jupp am besten geeignet. Wann war das nochmal?
    Ich werde jetzt einfach über alle Ladeaktivitäten berichten, sofern es überhaupt etwas zu laden gibt. Falls die Rechnung nicht aufgeht habe ich zur Sicherheit noch einen winzigkleinen Ersatzakku für Notfälle dabei. Bei meinen gewöhnlichen Spaßfahrten brauche ich ja normalerweise das Handy nicht aufzuladen. Das kann ich dann testweise trotzdem mal machen.
     
    Zuletzt bearbeitet: 15.08.2017 um 19:20 Uhr
    Little Willy, DilettDante, Marc und 2 anderen gefällt das.
  15. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Gestern habe ich die "Energiezentrale" doch noch einmal am Netz aufgeladen (viel ging nicht mehr rein) um die Ladeschlusspannung zu kontrollieren und zur Feinjustierung. Als Ausgleich teste ich die Ladefunktion und lade das Handy auf. Leider geht das Laden etwas langsam. Das muß am Modul liegen. Ich habe mehrere davon und in Erinnerung, dass das auch schneller geht. Vielleicht tausche ich es bei Gelegenheit aus.

    [​IMG]
     

    Anhänge:

    Miesegrau gefällt das.
  16. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Heute bin ich 75km Spaßtour gefahren. Etwas spektakulär: 2x bin ich versehentlich auf eine Kraftfahrstraße geraten. Bevor man das merkt, gibt es ja keinen Weg mehr zurück. Was kostet das eigentlich?
    Der Akku wurde immer voller trotz extra-Rücklicht und Tagfahrlicht. Startspannung war 8,12V (ich hatte ja das Handy geladen von 75% auf 100%). Irgendwann war er dann voll, also auf 8,3V, insbesondere die Pitstops bringen viel Strom. Zum Schluss habe ich dann das volle Licht eingeschaltet und bin dann mit 8,23V zuhause angekommen. Ich muß sagen, meine Erwartungen sind übertroffen. Sofern das Wetter nicht miserabel ist (da fahr ich ja sowieso nicht :D), reicht der Storm locker aus (y).
     
  17. Christoph S

    Christoph S

    Beiträge:
    5.007
    Ort:
    48161 Münster
    Velomobil:
    Mango
    Liegerad:
    Dalli Shark
    TBNR 118100: 10 Lewonzen. Also 10 weniger als das Nichtbenutzen eines Radwegs:confused: und 5 weniger als eine kaputte Klingel:whistle: (und immer Rückenwind:D).
    Sehr schönes Projekt übrigens. Lese auch ich als Elektronikleghasteniker mit Begeisterung.

    Gruß
    Christoph
     
    bebauchterbiker und Erdie gefällt das.
  18. Reinhard

    Reinhard Team

    Beiträge:
    18.587
    Alben:
    6
    Ort:
    48599 Gronau-Epe
    Velomobil:
    DF
    Trike:
    ICE Sprint
    @Erdie: gewöhn Dir doch bitte an, die Bilder aus der Anhangsliste nicht via Drag & Drop in den Text zu befördern (dann sind sie auch nicht doppelt auf dem Server). Drag & Drop bitte nur zu hochladen ...
     
  19. Erdie

    Erdie

    Beiträge:
    1.045
    Alben:
    1
    Velomobil:
    DF XL
    Wir bekomme ich die dann in den Text an eine bestimmte Stelle? Ich verwende zum Hochladen den Button. Mit Drag & Drop hatte ich vorher einige schlechte Erfahrung gemacht (plötzlich alles weg und so). Was ist denn der beste Workflow um Bilder in den Text zu platzieren? Kannst das kurz in Stichworten eräutern?
     
  20. Reinhard

    Reinhard Team

    Beiträge:
    18.587
    Alben:
    6
    Ort:
    48599 Gronau-Epe
    Velomobil:
    DF
    Trike:
    ICE Sprint
    Hochladen via D&D, Cursor im Text an der gewünschten Stelle positionieren und einen der beiden Buttons in der Anhangsliste (unter dem Editor) beim gewünschten Bild klicken.
     
    Erdie gefällt das.