Störungen am Shimano EP8-Motor

Beiträge
1.200
Hallo zusammen,
gibt es bei euch auch Störungen am Motor Shimano EP8?
Ich bräuchte diese INFO um zu entscheiden, ob ich bei HP Velotechnik bleibe oder vom Kaufvertrag zurück trete.
Bitte keine Reparaturtipps! Davon gibt es bestimmt viele im Internet. Bin da zu faul, keine Zeit und möchte durch "basteln" meinen Garantieanspruch nicht verlieren.

Mein Fall:
Hatte zwei Trikes (Skorpion fs20 mit Shimano EP8) im April 2021 gekauft.
Bei beiden Trikes sind unter anderem Störungen mit Fehlermeldung E020 aufgetreten.
Das eine Trike wurde nur einmal bei HP-Velotechnik eingeliefert und hat seitdem die EP8 Störung nicht mehr (aber weitere Störungen...). Ich fahre aber auch nur 2 bis 3 mal im Monat (!).
Das andere Trike wurde schon zweimal aufgrund der Fehlermeldung E020 (und weiteren Störungen) bei HP-Velotechnik eingeliefert. Nun ist der Motor zum dritten mal defekt (Fehlermeldung E020).

Nun überlegen wir uns, vom Kaufvertrag zurück zu treten oder verlangen ein komplett neues Trike (auch wieder ein Skorpion fs20 mit EP8).
Wenn mal das Trike fährt, dann ist es spitze.

Wie ist bei euch die Störungshäufigkeit bei euren Rädern mit EP8?
 
Ein Recht auf Wandlung hast du ja nach zwei erfolglosen Reparaturen, ein Recht auf ein neues Trike jedoch nicht. Du kannst nur ersteres verlangen. Zweiteres wäre Kulanz des Herstellers, da muss er sich nicht drauf einlassen.

Fehler E020 (Fehler in der Kommunikation zwischen Akku und Motor) ist ein bekanntes Problem beim EP8. Oft sind es die Akku-Kontakte oder ein defektes Kabel.
 
Schade. Dann hoffen wir auf Kulanz (komplett neues Skorpion). Ansonsten der Rücktritt.

Mich wundert es, dass diese Problem nicht im Griff bekommen wird, da es ja anscheinend so bekannt ist.
Bei uns ist die Überlegung, ob man dabei bleibt oder sich von HP Velotechnik trennt.
Wie viele Kunden sind zufrieden mit EP8 und wie viele unzufrieden?
 
Ich fahre erst seit 1.6. ein Scorpiönchen mit EP8, täglich. Bislang gibt es keinerlei Probleme mit dem Motor. Keine Fehlermeldung. Ich hoffe nur, daß das so bleibt.
 
Hallöchen, wir fahren auch Scorpion Plus26 und ich habe auch Störungen beim EP8 Motorgeräusche, knarzen und beim bergauffahren keine richtige Unterstützung und kurze Blockierungen, Displey zeigt kurz E 10 an. Wenn ich ohne Motor fahre gibt es keine Probleme . Schalte ich den Motor wieder an, kommen wieder die Geräusche und auch kurze Blockierungen.
Was könnte das sein? Weiß darüber jemand Bescheid?
 
Hallöchen, wir fahren auch Scorpion Plus26 und ich habe auch Störungen beim EP8 Motorgeräusche, knarzen und beim bergauffahren keine richtige Unterstützung und kurze Blockierungen, Displey zeigt kurz E 10 an. Wenn ich ohne Motor fahre gibt es keine Probleme . Schalte ich den Motor wieder an, kommen wieder die Geräusche und auch kurze Blockierungen.
Was könnte das sein? Weiß darüber jemand Bescheid?
Habe ich auch gehabt.
Zuerst kurze Aussetzer auf schlechten Wegen, diese wurden mit einem elektrisch leitenden Fett behoben.
Nach fast einem Jahr und 5500 km plötzlich Fehler E010 mit erstmal wiederholtem Neustarten des Systems, irgendwann war es eine Dauerschleife. Zudem fiel das Licht in immer kürzeren Abständen für einen Sekundenbruchteil aus. Dann ging gar nix mehr.

Der Motor war bei SHIMANO, gecheckt, nix gefunden. Wieder eingebaut, Proberunde gemacht mit reingeschobenem Mast, alles gut.
Dann Mast auf meine Körpergröße ausgezogen, 50 mtr. Proberunde gemacht, gleicher Fehler. ??? Kabelbaum kaputt???
Überlegt, was kann es sein. Eingeschaltet -> Neustart. Lässt sich über Akkuknopf auch nicht einschalten. ???
Am Akku gewackelt -> Neustart. An der Zuleitung des Akkuhalters gewackelt -> Neustart. ???
Anderen Akku eingesetzt -> besserer Sitz in der Halterung!!! Kein Neustart!!!

Ok, wie kriegen wir das gelöst?
Akkuhalter.png
Am unteren Teil des Akkuhalters sind auf der Kontaktseite vier 2,5 mm Inbusschrauben. Damit wird das Gehäuse zusammengehalten. Diese Schrauben entfernen, dann kann das Gehäuse vorsichtig auseinander gezogen werden.
Darunter verbergen sich 2 Schrauben, mit denen der untere Teil des Akkuhalters auf der Schiene befestigt ist.
Die obere war lose, damit hatte der Akkuhalter zuviel Spiel und hat Kontaktprobleme verursacht.

Angezogen, zusammengebaut, 1 km Proberunde über böses Pflaster und durch jedes Schlagloch: passt.

Kleine Ursache, große Wirkung.
 
Zurück
Oben Unten