Bafang - Akkuanzeige wenn er leer wird!!!???

Beiträge
38
Ort
Wuppertal
Trike
ICE Adventure
Hy zusammen!
Ich bin nun endlich auch stolze Besitzerin eines E-Trikes, da ich mir an mein Ice Adventure einen Bafang Motor habe verbauen lassen.
Die erste Akkuladung hat 67km gehalten. (Zweite Akkuladung ca 66km)

Folgendes passiert, wenn es sich dem Ende neigt:

Das Display zeigt an, ca. 20 % Akku noch vorhanden.
Dann schaltet man die Unterstützung höher und plötzlich rattert es etwas in den Füssen und auf dem Display schwankt die Wattzahl stark.
Dann aprupt keine Unterstützung mehr, Watt = 0.
Die Akkuanzeige leuchtet Rot und zeigt 0 % an.

Nach kurzer weiterfahrt, wacht die Anzeige für den Akku wieder auf und zeigt Akku 21% an.
Die Unterstützung funktioniert wieder ein parr Umdrehungen und dann gescheiht das gleiche wieder.

Könnt ihr mir eure Erfahrung sagen?

Liebe GRüsse
Anja
 
Beiträge
9.243
Ort
Nahe Gera
Velomobil
Eigenbau
Liegerad
Troytec Revolution
Trike
Velomo HiTrike GT
Hallo Anja,

das ist bei einem fast leergefahrenen Li-Akkupack normal: bei hohem Laststrom durch stärkere Unterstützung bricht die Spannungslage kurzzeitig ein (das, woraus displayseitig die %-Anzeige kalkuliert wird) und regeneriert sich ohne Strombelastung wieder etwas.

Die Displays der BafangKits sind leider nicht sonderlich präzise, was ihre Prozentwerte anbetrifft. Bei ~20% Ladestand kannst du demnach davon ausgehen, dass du den Motor nur noch für kurze Zeit bei leichter Unterstützung in der Ebene einsetzen kannst, da jede Steigung und höhere Unterstützungsstufe den Akku oder Bafang-Controller (dort ist eine Unterspannungsabschaltung programmiert) zum Abschalten bewegen.

Möglicherweise wurde dein Akkupack spannungsseitig im Display falsch konfiguriert, bei absinkender Spannungslage @ 20% Restladestand gehe ich nicht davon aus, ist realistisch.

Kalte Temperaturen sorgen übrigens auch für geringere Kapazitätsentnahme aus Li-basierten Akkupacks.
 
Beiträge
38
Ort
Wuppertal
Trike
ICE Adventure
Hallo Anja,

das ist bei einem fast leergefahrenen Li-Akkupack normal: bei hohem Laststrom durch stärkere Unterstützung bricht die Spannungslage kurzzeitig ein (das, woraus displayseitig die %-Anzeige kalkuliert wird) und regeneriert sich ohne Strombelastung wieder etwas.

Die Displays der BafangKits sind leider nicht sonderlich präzise, was ihre Prozentwerte anbetrifft. Bei ~20% Ladestand kannst du demnach davon ausgehen, dass du den Motor nur noch für kurze Zeit bei leichter Unterstützung in der Ebene einsetzen kannst, da jede Steigung und höhere Unterstützungsstufe den Akku oder Bafang-Controller (dort ist eine Unterspannungsabschaltung programmiert) zum Abschalten bewegen.

Möglicherweise wurde dein Akkupack spannungsseitig im Display falsch konfiguriert, bei absinkender Spannungslage @ 20% Restladestand gehe ich nicht davon aus, ist realistisch.

Kalte Temperaturen sorgen übrigens auch für geringere Kapazitätsentnahme aus Li-basierten Akkupacks.

Danke,
es beruhigt mich, dass dieses Verhalten normal ist!
Das es eine Unterspannungsabschaltung gibt finde ich gut, war mir aber nicht bewusst.





Beim Befang kann man meist am Display die Anzeige von Prozent auf Volt umstellen.

Ich finde die Volt Anzeige aussagekräftiger. Da sieht man eher, wann einem der Strom ausgeht.
Ich finde es schwieriger via Volt, da man ja vom Handy her Prozent gewohnt ist!!!
Darum habe ich mir das auf Prozent umgestellt!


LG
Anja
 
Beiträge
467
Ort
Stuttgart
Trike
HP Scorpion fx
Ein Motor ist kein Handy.
(Versuch doch einfach mal über das Display eine WhatsApp zu verschicken:unsure: :LOL:)
Will sagen, du vergleichst hier Äpfel mit Birnen.

Die Prozentanzeige beim Motor ist noch nicht einmal ein Schätzeisen.

Aber Volt ist halt eine genaue Anzeige. Und wenn man (aus Erfahrung) weiß, bei wieviel Volt das eigene System abschaltet, kann man sich relativ genau danach richten.

Aber jeder so wie es ihm gefällt. Wollte dir nur eine langjährige, und über zehntausende Kilometer bestätigte Erfahrung weiter geben.
 
Beiträge
410
Ort
Oberbayern
Liegerad
Flux S-900
Trike
HP Scorpion fs 26
.....btw. ist es auch nicht sooo zielführend den Akku bis runter an seine Abschaltgrenze zu nutzen.....und mit der Voltage-Anzeige kannst du die Restmenge besser abschätzen und den nächsten Ladevorgang u.U. "vorverlegen"...
 
Beiträge
386
Es gibt-gab Controller mit Kommunikation zum Akku.
Die zeigen exakt an wann der Akku leer ist. Kein Schwanken oder ähnliches.
Ich kann mein Akku bis 3% leer fahren ohne Probleme. Auch bei Steigungen-höherer Stufe schwankt da nix.
Akku und Controller müssen dafür vorbereitet sein.
 
Beiträge
386
Doktorchen, wenn es nun mal nen Controller gibt der den Akkustand exakt darstellt ist das nicht OT. Hilft dem TO natürlich nicht wirklich aber allen anderen schon weil man kann ja nach diesen Controllern ausschau halten. Wenn ich sie kaufen konnte, können das andere ja auch.
Das ist schon sehr geil wenn man sich auf seine Anzeige verlassen kann.
Auch die Firmware zum patchen der Displays gibt es ja frei im Netz dazu. Kannst du im PF nachlesen.
Und deinen Footer das du ja ein bissel blöd bist haste dir ja selber eingetragen dafür kann ich auch nichts.
 
Beiträge
26
Ort
Solingen
Trike
Steintrikes Mungo Sport
Hallo Anja,
denke hier kommen zwei Problemchen zusammen.
1. Die Unterspannungsanzeige ist nicht richtig bzw "sehr vorsichtig" eingestellt. Ein voller 36 V Akku wie er der Bafang BBS01B mit 250Watt verbaut ist hat eigentlich 42Volt und leer ca. 30Volt ( Ganz leer ist er bei ca.27,5 Volt, ist aber nicht gut den soweit leer zu fahren, 30Volt sollten Untergrenze sein) . Wenn jetzt die Unterspannungsabschaltung auf 32Volt eingestellt ist, kann es durchaus bei ca.20% zur Abschaltung kommen. Der Akku hat z.B. bei 20% noch 34 Volt und wenn du nun den Motor zuschaltest, sinkt die Spannung ab. Da der Motor nicht sofort volle Leistung bringt sondern sanft zugeschaltet wird, kannst du ein paar Umdrehungen machen und dann schaltet die Unterspannungsschaltung den Motor aus. Wenn du es kannst , dann Laptop an den Motor anschließen und in der Einstellung des Motors nachschauen. Sollten dort 32V stehen, kannste den Wert auf 30V ändern, dann müsste es mit der Anzeige halbwegs passen. Oder halt der Händler der die Anlage eingebaut hat möchte den Wert etwas anpassen.
2.
Ich finde es schwieriger via Volt, da man ja vom Handy her Prozent gewohnt ist!!!
Darum habe ich mir das auf Prozent umgestellt!
Es bringt nichts wenn eine unwissende/normale Nutzerin ( ist nicht negativ oder böse gemeint) die Anzeige auf Volt stellt, da sie mit den Werten nichts anfangen kann.
Denke Anja kommt besser mit ihrer Prozent Anzeige zurecht. Den Rest kann man auf ihre Bedürfnisse anpassen. Derjenige der den Motor eingebaut hat sollte ihn mit der Fahrerin zusammen einstellen, so das sie optimal damit zurecht kommt.
 
Oben