Voll gefedertes Eigenbau Trike (Whiteone)

Beiträge
255
Denke ich auch.
Ich habe ja zum Glück schon ein trike das gut fährt.
Ich baue es jetzt weiter und werde dann eine Probefahrt machen.
Wenn es gut lenkt und fährt ok , wenn nicht habe ich ja ein Schweißgerät :cool:
 
Beiträge
255
Einfach um mal zu sehen wo es hingehen soll.
 

Anhänge

  • 20211103_174527.jpg
    20211103_174527.jpg
    227,7 KB · Aufrufe: 77
  • 20211103_174539.jpg
    20211103_174539.jpg
    147 KB · Aufrufe: 77

wu.

Beiträge
42
Du solltest überlegen welche Eigenschaft dein Trike hat. Sitz näher an Heck = bessereTraktion .....................................................................................................................Sitz näher Vorderräder = bessere Kippsicherheit :unsure:
 
Beiträge
255
Ich denke das die sitzposition wieder so seien wird wie beim ersten trike
Nah am Hinterrad, ein wenig weiter weg wegen der federung
Und vorne muss ich schauen wie lang ich das hauptrohr mache damit das mit der vorderen federung klappt
Desweiteren ist mir aufgefallen das ich zum.einstellen der vor und nachsteht die schraube im achsträger gar nicht brauche.
Ich kann das ja über die kugelköpfe an den dreieckslenkern einstellen
 

Anhänge

  • Screenshot_20211113-141147_Android System.jpg
    Screenshot_20211113-141147_Android System.jpg
    78,4 KB · Aufrufe: 36
  • Screenshot_20211113-141220_Gallery.jpg
    Screenshot_20211113-141220_Gallery.jpg
    174,7 KB · Aufrufe: 37
Beiträge
255
Drei federelemente habe ich zusammen
 

Anhänge

  • SmartSelect_20211118-145507_Gallery.jpg
    SmartSelect_20211118-145507_Gallery.jpg
    158,1 KB · Aufrufe: 15
  • 20211118_100805.jpg
    20211118_100805.jpg
    124,2 KB · Aufrufe: 15
Beiträge
255
Das wird mal der Sitz
Die Seiten müssen noch gekanntet werden aber es wird langsam
 

Anhänge

  • 20211124_081556.jpg
    20211124_081556.jpg
    103,8 KB · Aufrufe: 13
Beiträge
255
Heute habe ich die vorderradaufhängung angeschweißt.
Die hintere federung ist auch fertig.
Desweiteren habe ich die eine schraube für die Verstellung des vor und nachlaufs festgeschweißt.
Das läßt sich alles über die dreieckslenker einstellen
 

Anhänge

  • 20211130_103339.jpg
    20211130_103339.jpg
    243,6 KB · Aufrufe: 61
  • 20211130_103325.jpg
    20211130_103325.jpg
    223,4 KB · Aufrufe: 61
  • 20211130_103345.jpg
    20211130_103345.jpg
    150,9 KB · Aufrufe: 59
  • 20211130_103424.jpg
    20211130_103424.jpg
    162,7 KB · Aufrufe: 58
  • 20211130_103428.jpg
    20211130_103428.jpg
    171,8 KB · Aufrufe: 55
  • 20211130_103808.jpg
    20211130_103808.jpg
    88,2 KB · Aufrufe: 54
  • 20211130_103948.jpg
    20211130_103948.jpg
    124,1 KB · Aufrufe: 53
  • 20211130_104000.jpg
    20211130_104000.jpg
    207,6 KB · Aufrufe: 61
Beiträge
26.743
Ich hoffe mal die Schweißperlen halten die Achse auch wirklich an Ort und Stelle... *duck und weg*
 
Beiträge
147
@Jack-Lee kann halt nicht jeder soo gut schweissen wie du :rolleyes:. Warum sollte das nicht halten, das andere Trike fällt ja auch nicht auseinander.
 
Beiträge
26.743
Es muss ja kein Kunstwerk sein, aber das was aktuell zu sehen ist, ist halt grobes draufgekleckere auf verschmutztem Metall. Da wurde sich scheinbar nicht mal die Mühe gemacht, die Verzinkung runter zu schleifen (Zinkoxid ist im übrigen beim einatmen alles andere als gesund für die Lunge) oder den Nahtbereich ordentlich zu reinigen. Man muss kein Meister am Schweißgerät sein um mit nem MIG/MAG Gerät eine haltbare Naht zu erzeugen. Da kann man auch notfalls Punkt für Punkt vorgehen. Man sollte sich aber wenigstens Mühe machen, den Werkstoff ordentlich vor zu bereiten, die korrekten Einstellungen des Schweißgerätes ein zu stellen und auf Sauberkeit zu achten...
Und nur weil ein Trike ein paar km gehalten hat, heist das nicht, dass sich nicht beim nächsten nach 2000km bergab ein essentielles Teil verabschiedet.

 
Beiträge
645
Servus,
ich hab meins 2008 mit Schutzgas geschweißt, die Nähte haben schon schöner ausgesehen, einfacher wie mit Elektro find ich es nach wie vor (da hab ich auch nicht die Übung drin).
Das Zink hab ich aber auch vorher sauber weg geflext, kann man sogar noch erkennen, geraucht hats trotzdem, perfekt sauber wirds halt nicht.
Aber sowas muss man halt erstmal haben.
Das Bild ist auch in einer der vielen Umbauten, die ich so in der Zeit umgesetzt hab.
Ist halt cool, die Änderung nachher selbst zu erfahren.
Jedenfalls interessant, was du da baust.
Heckfederung geklemmt.JPG2009_0607trikee0004.JPG
 
Zuletzt bearbeitet:
Beiträge
147
@Jack-Lee ich glaube du siehst da was falsch . Er schweißt mit einem Fülldraht- Schweißgerät, nicht mit Schutzgas. Die Ablagerungen kommen wohl von dem Fülldraht und sieht aus als wäre es Elektrogeschweißt. Für mich sieht das nicht nach verzinkt aus.
Er könnte mit mehr Strom schweißen, damit es mehr ein brennt . Vielleicht vorher die Einstellung an einem Probestück prüfen. Ansonsten wird das mit dem Schweißgerät nicht viel sauberer werden.
 
Beiträge
26.743
Uff, Fülldraht und auch Elektrode ist halt echt nicht einfach zu beherrschen und die Ergebnisse sind, selbst wenn mans kann, alles andere als schön. Ich kenne diese ockerfarbenen Ablagerungen von verbranntem Zink und da dort ein Schraubenkopf zu sehen ist... (Und bei anderen Schweißstellen nicht dieser Belag auftritt), habe ich auf Zink geschlossen. Mehr Einbrannt wäre sinnvoll. Eine Stumpfnaht sollte fast eben sein, eine Kehlnaht eine wirkliche Kehle bilden und keine "in die Ecke gelegte Wurst" :)
Warum kein MIG oder MAG? Das Gerät kann es ja.

Ansonsten sieht man hier was das Gerät so fabriziert. Sieht eigentlich nicht verkehrt für ein Multifunktionsgerät aus :
 
Beiträge
255
Ja ich schweißen noch mit fülldraht
Die Einstellung ist so hoch das ich so gerade nicht durch brenne.
Die Schrauben habe ich mit der schrubscheibe gereinigt.
Für das neue Schweißgerät fehlt mir noch das Gas und der Draht.
Ich möchte mir gerne eine mehrwegflasche (8 L) hohlen.
Diese kostet aber mit Manometer 125euro und die gabe ich im Moment leider nicht.
Ich werde die Nähte die Tage mal richtig schleifen und sauber machen und dann mal schauen.
Vielen dank für die ganzen Tips.
Ich finde die Kritik ja gut.
Vor allen da sie konstruktiv ist.
 
Beiträge
2.496
@Thedarkside Deine Schweißnähte mit dem Fülldraht-Schweißgerät sehen schon mal besser aus als mein Gebruzzel - und selbst das hat bisher auch bei voller Belastung (incl. Anhängerbetrieb) gut gehalten. Mein Schweißgerät ist sogar noch einfacher als Deines - es hat nur zwei feste Einstellungen für den Schweißstrom (45A und 90A), Deines kann man ja feiner einstellen, oder?
 
Beiträge
255
@Aslan
Ja bei meinem kann man drahtvorschub und stromstärke(amp) stufenlos einstellen.
Das was ich davor hatte konnte auch nur 45 oder 90amp
Damit habe ich bei meinem Auto den unterboten geschweißt.
Das war echt schwierig da es dünnes blech ist, wenn der erste punk gut war habe ich gegen diesen geschweißt.
 

Anhänge

  • 20210210_140240.jpg
    20210210_140240.jpg
    222,8 KB · Aufrufe: 20
  • 20210210_140227_03.jpg
    20210210_140227_03.jpg
    261,7 KB · Aufrufe: 20
  • 20210209_140556.jpg
    20210209_140556.jpg
    210,2 KB · Aufrufe: 20
Beiträge
255
Ich habe die Nächte nochmal ein wenig verschliffen.
Ist nicht nicht fertig , aber erstmal fertig bauen.
Die Federn passen auch schon mal.
Nur für die m12 kugelköpfe brauche ich och distanzhülsen ,da sie beim einlenken sowie einreden den jeweiligen Weg stark begrenzen.
 

Anhänge

  • 20211130_145042.jpg
    20211130_145042.jpg
    220,1 KB · Aufrufe: 28
  • 20211130_145047.jpg
    20211130_145047.jpg
    204,6 KB · Aufrufe: 29
  • 20211130_145117.jpg
    20211130_145117.jpg
    176 KB · Aufrufe: 32
  • 20211130_145121.jpg
    20211130_145121.jpg
    142,5 KB · Aufrufe: 30
  • 20211130_145133.jpg
    20211130_145133.jpg
    94,4 KB · Aufrufe: 30
Oben Unten