"Thema beobachten" - mal gibt es einen Hinweis, dann wieder nicht. Warum?

Beiträge
9.422
Ort
Nahe Gera
Velomobil
Eigenbau
Liegerad
Troytec Revolution
Trike
Velomo HiTrike GT
Das markiert dann leider alle Beträge als gelesen und nicht nur die beobachteten, mit dem Effekt das "Neue Beiträge" leer ist.
Ach so, das wolltest du nicht - hmm, dann ist empfehlenswert, was @Reinhard beschrieb: "Beobachtete Themen" anklicken und die ungelesenen (mit neuen Beiträgen) sind am Beginn der Liste bold formatiert.
Einen neuen Beitrag aus der Hinweisliste gelesen. Wenn ich danach den nächsten Beitrag aus der Hinweisliste lese und nicht auf Forum drücke bekomme ich keine neuen Hinweise mehr zum zuvor gelesenen Thread.
Das überrascht mich. Scheint ein Bug zu sein.

Vorgehensweise meinerseits (je nach Browser andere Tastenkombi notwendig): Forumsübersichtseite, Glocke einmal anklicken, dann linke STRG / CTRL Taste gedrückt halten und jeden Titel der Benachrichtigungsthreads einmal anklicken, bis das Ende der neuen Benachrichtigungen erreicht ist.

Somit werden alle benachrichtigten Threads in eigenen Tabs geöffnet und es ist kein hin- und herklicken notwendig. Das markiert sie auch zuverlässig als "gelesen" - Evtl. am Ende nach dem Lesen / Schließen der Tabs nochmals die Forumshauptseite refreshen. Auf diese Weise ist mir der Bug noch nicht aufgetreten.
Ich wurde oft auch dann nicht benachrichtigt, wenn ich das Thema aufgerufen und die ungelesenen Beiträge gelesen hatte.
Hast du das Thema bis zur letzten Seite weitergeklickt vor dem Schließen?
Dies ist teilweise notwendig, falls durch massenweise neue Beiträge neue Seiten vor dem Lesen der ersten Benachrichtigung entstanden.
 
Beiträge
1.420
Was ich auch ganz praktisch finde: auf "Neue Beiträge" in den Filter Optionen "Beobachtete Inhalte" ankreuzen.
 
Beiträge
1.797
Ort
38100 Braunschweig
Liegerad
Flux S-Comp
Da hat sich was verändert ;)

Bei den Hinweisen sind jetzt kleine Punkte/Kreise die gelesen/nicht gelesen markieren.
Wenn ich nicht über Foren zum nächsten Thema gehe bekomme ich trotzdem Meldung wenn ein neuer Beitrag verfasst wurde. Das finde ich prima.

Gehe ich zurück auf "Forum" oder auf den nächsten Hinweis blinkt kurz die Hinweisglocke und erlischt sofort wieder. Das wirkt etwas "buggy" denn so schnell kann ich garnicht gucken... wenn Du weisst was ich meine @Reinhard
Grüße
Alex
 
Beiträge
9.017
Ort
81249 München
Liegerad
Optima Cheetah
Trike
HP Gekko
Gehe ich zurück auf "Forum" oder auf den nächsten Hinweis blinkt kurz die Hinweisglocke und erlischt sofort wieder.
Kleinere Verschlucker habe ich da auch beobachten können. Aber im Großen und Ganzen ist die Anzeige konsistent mit den beobachteten Threads - wenn die Glocke nix anzeigt, sind auch die beobachteten Threads in den Threadlisten alle nicht mehr fett und haben auch keine ungelesenen Beiträge.

Die kleineren Bugs, die mir aufgefallen sind (alle nur gestern 1-2x, d.h. Reproduzierbarkeit fraglich):
  • Dass kurz mal eine Zahl an der Glocke aufblinkt und sehr schnell - 0,2 Sekunden o.ä. - wieder verschwindet, hatte ich gestern zum ersten Mal, und zwar auch in Situationen, wo sich das m.E. nicht damit erklären lässt, dass da alte Seitendaten im Cache sind und durch ein Skript mal schnell korrigiert werden. Also z.B. wenn ich in einem Unterforum nacheinander mehrere Threads aufgemacht und mit "Zurück" im Browser wieder verlassen habe, kam in jedem der geöffneten Threads kurz die rote Zahlenanzeige.
  • Einmal hatte ich es geschafft, auf die Glocke mit noch angezeigter Zahl zu klicken - das war wie ein Klick auf den Usernamen des obersten Users in der Beitragsliste an der Glocke.
  • Einmal stand nach dem Neuladen kurzzeitig eine zweistellige Zahl an der Glocke, die dann umgehend durch eine 9 ersetzt wurde. Das war in einer Threadliste, d.h. es kann wohl nicht daran liegen, dass es 10 neue Beiträge gab und einer davon beim Neuladen mit angezeigt wurde.
 
Beiträge
2.186
Ort
55288 Armsheim
Velomobil
Quest
Liegerad
HP Streetmachine
Trike
HP Scorpion fx
Ja, das kurze Aufblitzen eines Hinweises links über der Hinweisglocke kommt bei mir seit dem Update auch, FF 83.0.
Bei noch nicht nachgeschauten Benachrichtigungen steht die rote Zahl aber stabil.

Grüße,
Christian
 
Beiträge
12.690
Ort
40723 Hilden
Liegerad
Ostrad Presto
Trike
Sonstiges
Bei mir sprang die rote Zahl beim Drüberstreifen mit dem Mauszeiger (ohne zu klicken) von 14 auf 12.
 
Beiträge
2.186
Ort
55288 Armsheim
Velomobil
Quest
Liegerad
HP Streetmachine
Trike
HP Scorpion fx
Habe gerade noch dieses Detail bemerkt:
2 Benachrichtigungen standen an, das Aufblitzen über der Hinweisglocke zeigte kurz eine 3, dann blieb die 2 stehen.
Wenn keine Benachrichtigung ansteht blitzt nur eine 1.

Grüße,
Christian
 
Beiträge
1.420
bei mir ist es gerade von 18 auf 4 gesprungen. ist jetzt halt alles noch mehr ver-javascripted.
 
Beiträge
763
Ort
zureich
ich vermute, (jedenfals bei mir) es werden die beiträge der leute auf der ignorliste angezeigt und auf die wird man ja nicht gelenkt, und somit bleiben die einträge irgendwo im system hängen anstelle bereinigt zu werden.
das ganze ist erst seit der letzten wartung.

allerdings hab ich nicht den ganzen durchblick bei den meldungen, resp. die logik dahinter hat sich bei mir noch nicht "erklährt".
 
Beiträge
2.503
Ort
Lansingerland, NL
Velomobil
Mango
Liegerad
Optima Orca
Das "Verspringen" der Anzeige, bzw. "Phantomanzeigen" habe ich öfter. Soweit ich das bisher habe herausfinden können, hat es etwas mit Hinweisen zu tun, die ich nie angeklickt habe (sprich: wenn die Anzeige z.B. von "4" nach "3" springt, dann sind da 3 neue Hinweise und einer, den ich nie angeklickt habe). Ich kann das auch zuverlässig beenden durch auf die Glocke zu klicken, dann auf "Alle anzeigen..." und dann auf "Als gelesen markieren". Dann ist wieder Ruhe bis ich das nächste Mal einen Hinweis nicht anklicke. Leider ist das etwas umständlich - wäre nett, wenn es das "Alles gelesen markieren" auch in der Aufklappliste schon gäbe.
 
Beiträge
601
Ort
Soleure CH
Velomobil
DF
Liegerad
Challenge Fujin
...blinkt kurz die Hinweisglocke und erlischt sofort wieder.
Das hatte ich in den letzten Tagen/Wochen auch. Es begann mit der Zahl "1" und die wuchs bis "4".
Workaround: Nach Klick auf "Hinweise als gelesen markieren" ist das wieder weg (oder bei "0").
Könnte es damit zusammenhängen, dass von mir ignorierte Nutzer in von mir beobachteten Threads posten?
 
Beiträge
2.503
Ort
Lansingerland, NL
Velomobil
Mango
Liegerad
Optima Orca
Für diese "gleich wieder erlischende Hinweise" gibt es keine (sichtbaren?) Einträge in der Hinweistabelle.
Jein... Ich find's auch verwirrend, denn je nachdem wie lange ich Hinweise nicht "abgenickt" habe, rutschen sie aus der Pop-up-liste und sind nur noch in der vollständigen Liste zu sehen unter "Alle anzeigen..." - dann sieht es auf den ersten Blick so aus als ob keine da wären. Auch sehe ich auf den meisten meiner Geräte den Farbunterschied kaum oder nicht um die ungelesenen zu erkennen und muss mit der Maus über jedem einzelnen schweben um den erwähnten Kreis sehen zu können. Wenn diese Kreise immer sichtbar wären und nicht nur wenn die Maus darüber schwebt wäre es für mich schon deutlicher.
 

Reinhard

Team
Beiträge
21.511
Ort
48599 Gronau-Epe
Liegerad
Wolf & Wolf AT2
Es gibt mindestens 2 Möglichkeiten um Eure "Probleme" zu vermeiden ...

Ihr lest einfach alles, sind derzeit im Schnitt nur 500 Beiträge / Tag. Damit werden auch alle Hinweise erfasst.

Oder ...

Weil alles lesen selbst für mich schwierig bis unmöglich ist (sic), klickt man einfach Montags (Wochentag nach belieben) einmal auf "Foren als gelesen markieren" oben in der Menüleiste. Damit wird dann auch der Speicher der ungelesenen Beiträge pro User entlastet und ebenfalls alle Hinweise erfasst.

Das Problem ist halt die schiere Anzahl von ungelesenen Beiträgen pro User, da müsst Ihr noch an Euch arbeiten ... ;).
 
Oben