suche Suche Docking Station für Go Swiss Evo Dispay

Beiträge
52
Hallo, mein Scorpion mit Go Swiss Motor verweigert den Dienst. Laut Liegerad-Händler liegt es an der Dockingstation des Displays.
Leider ist es offensichtlich nicht mehr neu zu bekommen. Vielleicht hat jemand eine rumliegen?
Grüße aus Krefeld
Wilfried
 
Beiträge
1.939
Hallo Wilfried,
die Artikelnummer des bisherigen Teils wäre hilfreich. Oder ein Foto vom ganzen Aufkleber.
Martin
 
Beiträge
52
Hallo Martin, guter Tipp, danke! Leider kann ich im Moment kein Foto machen, da das Rad beim Händler steht. Im Anhang eine Seite aus dem user manual, vielleicht hilft die auch. Das Display ist wohl in Ordnung, es geht nur um die Docking Station.

Gruß
Wilfried
 

Anhänge

  • evo.pdf
    109,8 KB · Aufrufe: 11
Beiträge
56
Hallo Wilfried,
ich habe den gesuchten Displayhalter (Dockingstation) über. Anbei einige Bilder. Alles Weitere gerne per PN.

VG
Reiner
 

Anhänge

  • 20220116_093213.jpg
    20220116_093213.jpg
    161,2 KB · Aufrufe: 17
  • 20220116_093234.jpg
    20220116_093234.jpg
    169,7 KB · Aufrufe: 21
  • 20220116_093302.jpg
    20220116_093302.jpg
    171,8 KB · Aufrufe: 16
  • 20220116_093317.jpg
    20220116_093317.jpg
    175,2 KB · Aufrufe: 13
Beiträge
52
Hallo zusammen,

leider passt die oben gezeigte Station nicht - laut Händler muss die Nummer auf '00' enden. Vielleicht hat jemand etwas passendes?

Grüße
Wilfried
 
Beiträge
4
Moin
das ist komplizierter als man denkt. Denn selbst eine Dockingstation mit exakt der selben Nummer muss nicht passen. Hab ich mehrfach ausprobiert. Auch bei Übereinstimmung der oberen und mittleren Nummer ist das keine Garantie.
Das hilft nur der Test am lebenden Objekt.
Aus welchem Baujahr ist das Teil denn? Bei HP ist ja noch ein Bike-Bus Halter beziehbar. Den würde ich als erstes ausprobieren.
Und welcher Fehler tritt eigentlich genau auf? Gar kein Antrieb mehr? Der Fehler kann auch an den Kontakten am display selbst liegen (oder noch anders gelagert sein).
 
Beiträge
1.939
Ok, mal kurz mein Stand dazu. Du hast also ein Bikebus-System. Da gibt es mindestens zwei verschiedene Versionen des Displays und Displayhalters (es wurde wohl die Spannung des Kommunikationskanals mal angehoben oder so). Bei uns heißen die "2" und "3".

Die GSD-Artikelnummern der Displayhalter dazu sind laut meinen (selbstgemachten) Aufzeichnungen:

3er:
4302.0303-01

2er:
4302.0303-00
4302.0302-00
4302.0301-00

Für das Display:

3er:
4300.0301-02

2er:
4300.0301-01
4300.0301-00

Ich hoffe, das hat irgendwas mit der Wahrhheit zu tun...

Grüße, Martin
 
Zuletzt bearbeitet:
Beiträge
4
Die GSD-Artikelnummern der Displayhhalter dazu sind laut meinen (selbstgemachten) Aufzeichnungen:

3er:
4302.0303-01

2er:
4302.0303-00
4302.0302-00
4302.0301-00
Dazu kommen laut meinen Aufzeichnungen noch:
4302.0302-01
Dazu gibt es dann aber noch die obere Artikelnummer
297367150844
...845
...876
...877

Für das Display:

3er:
4300.0301-02

2er:
4300.0301-01
4300.0301-00
Dazu dann noch
4300.0301-03
obere Artikelnummern:
297367150841
...873

Und vier Firmwarestände der Displays:
V1.3.0.1840
V1.5.0.2161
V1.6.0.2585
V1.6.0.2638

Und wie gesagt - selbst wenn die von Dir genannte Nummer - und die von mir genannte Nummer identisch ist, heißt das in der Praxis leider noch nicht ob es funktioniert. Das habe ich mich zahlreichen Displays und Halter getestet.

Und all diese Nummer sind nur vom Bike-Bus. Bei CAN-Bus gibt es noch mal andere Nummern. Zum Glück ist es hierbei aber viel einfach Klarheit zu bekommen ;-)
 
Zuletzt bearbeitet:
Oben Unten