Schaltung einstellen

Ich

Beiträge
2.375
Velomobil
Milan SL
Liegerad
Nazca Fuego
Hallo,
bei meiner Schaltung gibt es ein paar höhere Gänge, die sich folgendermaßen schalten: Ich schalte auf den schwereren Gang, es schaltet gleich einen Gang weiter. Ich muss den Drehgriff ein bisschen zurückdrehen, dann habe ich den gewünschten Gang. Dieser kann dann aber auch mal wieder von alleine auf den nächst schwereren wechseln. Nun drehe ich vorne am Rädchen und stelle das so ein, dass der Gang sich sofort schalten lässt und auch sicher drin bleibt. Dann habe ich aber das Problem, dass beim beabsichtigten Schalten vom leichtesten auf den zweitleichtesten die Kette gleich einen Gang weiter rutscht. Also das selbe Problem wie vorher, nur mit anderen Gängen. Der Drehgriff hat einfach die Einrastpunkte an den falschen Stellen. Hat er natürlich nicht - es ist ja der selbe Drehgriff, der früher tadellos funktionierte.
Hat jemand eine Diagnose für mich und Tipps, wie ich das beheben kann? Danke!
 
Beiträge
767
Ort
63755 Alzenau
Velomobil
Alleweder A1-A4
Liegerad
Flevo 50:50
Klingt nach schwergängigem Schaltzug.
Deshalb stellst du entweder zu locker oder zu fest ein.

Bei Drehgriffen am besten neuen Zug montieren da die Züge oft im Griff kaputt gehen.
Zusätzlich Parallelogramm des Schaltwerk auf Leichtgängigkeit kontrollieren. (Wenn schwergängig. Dann sauber machen und Ölen.)

Und schauen ob Schaltauge parallel steht.
 
  • Like
Reaktionen: Ich
Beiträge
6.916
Ort
81249 München
Liegerad
Optima Cheetah
Trike
HP Gekko
Ich schalte auf den schwereren Gang, es schaltet gleich einen Gang weiter. Ich muss den Drehgriff ein bisschen zurückdrehen, dann habe ich den gewünschten Gang. Dieser kann dann aber auch mal wieder von alleine auf den nächst schwereren wechseln.
D.h. das Schaltwerk steht auf den kleinen Ritzeln etwas zu weit rechts. Du drehst dann den Zugeinsteller etwas raus, so dass es weiter links steht?
Dann habe ich aber das Problem, dass beim beabsichtigten Schalten vom leichtesten auf den zweitleichtesten die Kette gleich einen Gang weiter rutscht.
D.h. jetzt steht das Schaltwerk auf den großen Ritzeln etwas zu weit rechts. Das ist seltsam, wenn Du es durch Drehen am Zugeinsteller gerade erst etwas nach links gestellt hast. Kann es sein, dass das Schaltwerk vor dem Drehen am Zugeinsteller irgendwo einen kompletten Gang zu weit rechts stand, also Gang 2 zu Ritzel 3 gehörte oder Gang 8 zu Ritzel 9?

Wenn der Griff um mehr Gänge schaltet als das Schaltwerk Ritzel wechselt (Gang 1 auf Ritzel 1 und Gang 9 auf Ritzel 8, oder Gang 1 auf Ritzel 2 und Gang 9 auf Ritzel 9), dann kann es sein, dass das Schaltauge etwas nach außen gebogen ist oder dass Zug oder Schaltwerk schwergängig sind. Schwergängigkeit konzentriert das Problem gern mal auf die schwersten 3-4 Gänge, weil weiter unten die Federspannung noch ausreicht, und es verhält sich unterschiedlich, je nachdem, ob Du von den leichten oder den schweren Gängen her in einen Gang schaltest.
Wenn der Griff um weniger Gänge schaltet als das Schaltwerk Ritzel wechselt, dann ist wahrscheinlich das Schaltauge nach innen gebogen.
 
Beiträge
1.860
Um was für ein Schaltungssystem handelt es sich denn (Sram/Shimano usw.) und: eines der Komponenten (Schaltwerk/Drehgriff) gewechselt? Ansosnten kann ich mich den anderen Tip's nur anschließen. Erstmal alles auf Leichtgängigkeit und korrekte Montage überprüfen und - wenn alles passt incl. Schaltauge - dann das Schaltwerk (wie bei Erstmontage - erstmal mit gelöstem Schaltzug) komplett neu einstellen (Anschläge, Abstand zum größten Ritzel). I.d.R. müsste es dann wieder funktionieren. Ein Drehen an der Schaltzugvorspannung bringt oft nichts, wenn mehr im argen liegt.
 
  • Like
Reaktionen: Ich

Ich

Beiträge
2.375
Velomobil
Milan SL
Liegerad
Nazca Fuego
Um was für ein Schaltungssystem handelt es sich denn (Sram/Shimano usw.) und: eines der Komponenten (Schaltwerk/Drehgriff) gewechselt?
Sram.
Hab vor ein paar Wochen (können auch Monate gewesen sein) die Hülle vom Schaltzug gewechselt. Danach hat es einwandfrei funktioniert. Vielleicht ist jetzt der Bowdenzug hin.
Schaltwerk (wie bei Erstmontage - erstmal mit gelöstem Schaltzug) komplett neu einstellen (Anschläge, Abstand zum größten Ritzel)
Puh, schwierig dahinten drin. Die Schrauben für den rechten und linken Anschlag kenne ich, aber was man sonst ohne Schaltzug einstellen kann, weiß ich noch nicht. Muss mal ein Video suchen.
 
Beiträge
561
Ort
München
Liegerad
Flux S-800
Vielleicht ist jetzt der Bowdenzug hin.
Kann ich mir nicht vorstellen. Entweder ist er abgerissen oder er ist noch dran. Wenn er gesplissen ist, ist er schwer gängig oder hakt. Bei meiner Schaltung tritt der von dir beschriebene Effekt auf, wenn der LE Schalthebel verschlissen ist. Die Löcher in denen die Kugel einrastet, sind dann nicht mehr rund sondern oval. Vielleicht ist bei dir die Rastfeder im Drehgriffschalter verbogen oder verschlissen. Würde ich mal überprüfen.
Gruß, Stephan
 
  • Like
Reaktionen: Ich
Beiträge
6.916
Ort
81249 München
Liegerad
Optima Cheetah
Trike
HP Gekko
Puh, schwierig dahinten drin. Die Schrauben für den rechten und linken Anschlag kenne ich, aber was man sonst ohne Schaltzug einstellen kann, weiß ich noch nicht.
In @SePs Video ab 13:55.
Aber bevor Du jetzt ein Endoskop kaufst oder deinen Hamster dressierst, um da hinten dranzukommen: Fällt dir eine Gelegenheit ein, bei der sich dort was verstellt haben könnte? Also tatsächlich verstellt, nicht verbogen oder so...
 
Beiträge
682
Ort
48431 Rheine
Liegerad
Flevo 50:50
beim hüllenwechsel schalt-mit bremshülle verwechselt ?
ich denke zwar nicht, könnte aber ähnliche probleme machen...
evtl. sitzt das ende der schaltzughülle auch nicht mehr sauber am schaltwerkanschlag, ist ausgefranst, passiert schnell mal bei zu engem radius...
 
Zuletzt bearbeitet:

Ich

Beiträge
2.375
Velomobil
Milan SL
Liegerad
Nazca Fuego
Fällt dir eine Gelegenheit ein, bei der sich dort was verstellt haben könnte?
Nein.
Ich hab einen Reifen gewechselt und dazu das Rad ausgebaut. Und ich hab eine Schaltwerksabdeckung im Moment davor. Hatte ich früher nicht bzw. es war eine mehr provisorische.
Heute hab ich wieder einen Reifen gewechselt und bei der Gelegenheit mal ein Blick auf das Schaltwerk geworfen. Sieht erstmal alles unauffällig aus.
Es ist als hätte der Drehgriff an den falschen Stellen die Einrastpunkte.
Ich werd als nächstes mal den Schaltzug hinten neu befestigen. Vielleicht ist der weiter durchgerutscht.
 
Beiträge
25
Ort
Gießen
Das hört sich nach einem schiefen Schaltauge an. Steht das Schaltwerk leicht schräg oder hat es gar Spuren von Feindkontakt? Es gibt eine Richtlehre um dies zu prüfen. Wenn du keine hast, sollte das der Freundliche um die Ecke auch können, auch wenn er noch nie ein LR gesehen hat ;)
 

Ich

Beiträge
2.375
Velomobil
Milan SL
Liegerad
Nazca Fuego
Es gibt eine Richtlehre um dies zu prüfen. Wenn du keine hast, sollte das der Freundliche um die Ecke auch können, auch wenn er noch nie ein LR gesehen hat
Passt die denn auch hinten in ein VM?
Ich muss nochmal gucken und ggf. mal etwas biegen. Es kann sein, dass sich beim Einsetzen des Rades da sich etwas verbogen hat. Hab ich zwar nicht gemerkt, ist aber nicht ausgeschlossen.
 
Beiträge
6.916
Ort
81249 München
Liegerad
Optima Cheetah
Trike
HP Gekko
Und ich hab eine Schaltwerksabdeckung im Moment davor. Hatte ich früher nicht bzw. es war eine mehr provisorische.
Könnte die Abdeckung das Schaltwerk behindern?
Passt die denn auch hinten in ein VM?
Kann ich mir kaum vorstellen. Würde aber ohnehin nicht funktionieren, denn die Lehre misst die Stellung relativ zur Felge, und da ist ja die Radkastenwand dazwischen.
Wenn Du sicher sein kannst, dass das Schaltwerk in sich nicht verbogen ist, ist aber auch dessen Kettenspanner ein brauchbarer Indikator. Der Spanner sollte parallel zur Mittelebene des Rades schwenken.
 
Beiträge
1.860
Vielleicht ist bei dir die Rastfeder im Drehgriffschalter verbogen oder verschlissen.
Das führt bei den Sram nicht zu solchen Fehlschaltungen, sondern nur zu Rastpunktüberspringungen. Ich vermute, dass sich der Schaltzug gelöst hat und nun nicht mehr an der richtigen Stelle sitzt.
 

Ich

Beiträge
2.375
Velomobil
Milan SL
Liegerad
Nazca Fuego
Könnte die Abdeckung das Schaltwerk behindern?
Konnte ich mir bisher nicht vorstellen, weil ich das Problem ja mittels Stellschraube auf unterschiedliche Gänge verschieben kann. Aber ich werd die mal wieder rausbauen und dann mal schauen.
 

Ich

Beiträge
2.375
Velomobil
Milan SL
Liegerad
Nazca Fuego
Danke für eure Tipps!
Ich hab das Schaltseil hinten neu befestigt und jetzt geht es einwandfrei. Muss doch weiter durchgerutscht sein oder sich gelängt haben.
 
Oben