Mango: Problem mit dem Zwischengetriebe (war:Drei Wochen Mango und dann das....)

Beiträge
46
Ort
Minden
Velomobil
Mango Plus
Hallo,
Ich bin seit knapp drei Wochen stolzer Besitzer einen Mango.
Bin auch die ganze Zeit damit zur Arbeit geflitzt und bin voll happy.
Heute gab es dann einen Knall und der Antrieb klemmte. Ich musste feststellen dass das Zwischengetriebe aus den Ausfallenden gefallen ist, sich quer gestellt hat und Ritzel und Ausfallende verbogen sind.

Findem es irgendwie komisch das die Ausfallenden nach unten offen sind, das hat hier gar keinen Sinn.

Hattet ihr das Problem schon mal?
Liegt es daran, dass ich jeden Tag zweimal eine Holperstraße lang Bretter?
Werde in Zukunft auf jeden Fall öfters mal nach dem Schnellspanner schauen.

Gruß Christian
 
Beiträge
466
Ort
Hamburg
Liegerad
Eigenbau
schnellspanner und ausfallende nach unten offen?
rein vom gefühl her keine gute kombi.
evtl kettenspanner (diese alten ösen mit schrauben dran) als zusätzliche sicherung einsetzen?
 
Beiträge
2.116
Ort
Lansingerland, NL
Velomobil
Mango
Liegerad
Optima Orca
Kann mich nicht erinnern hier im Forum mal von sowas gelesen zu haben. Bei meinem eigenen Mango ist das Zwischengetriebe jetzt seit >12Mm unauffällig (es rappelt nur manchmal, weil einer der Konen verschlissen ist).
 
Beiträge
955
Ort
Düsseldorf
Velomobil
Quest
Liegerad
Nazca Pioneer
Hattet ihr das Problem schon mal?
Ja, kenn ich. Du kannst natürlich den Schnellspanner festziehen bis die Nabe zerbröselt, nützt aber auf Dauer nix.
Bei mir hat Harry dies hier nachträglich eingebaut, seitdem ist Ruhe.

101_0303.JPG 101_0220.JPG

Ist also relativ einfach zu beheben.

Trotzdem viel viel Spaß weiterhin mit deinem Mango

Gruß
Andreas
 
Beiträge
99
Ort
Gütersloh
Velomobil
Mango
Liegerad
Optima Baron
Ich hab bei Mango Nr.16 auf der Gegenseite ein Blech mit auf die Achse gesteckt, welches ich dann so wie bei AndreasE verschraubt habe. Kein Schnellspanner, normale Achsverschraubung.
 
Beiträge
46
Ort
Minden
Velomobil
Mango Plus
Ja, kenn ich. Du kannst natürlich den Schnellspanner festziehen bis die Nabe zerbröselt, nützt aber auf Dauer nix.
Bei mir hat Harry dies hier nachträglich eingebaut, seitdem ist Ruhe.
Ist also relativ einfach zu beheben.
Ich hab bei Mango Nr.16 auf der Gegenseite ein Blech mit auf die Achse gesteckt, welches ich dann so wie bei AndreasE verschraubt habe. Kein Schnellspanner, normale Achsverschraubung.
Das sieht doch nach brauchbaren Lösungen aus. muss noch schauen wie das dann mit dem Schaltwerk klappt. Das hängt ja auch am Schnellspanner.
 
Beiträge
46
Ort
Minden
Velomobil
Mango Plus
Was ich absolut idiotisch finde. Wenn ich da schon ein neues Aluteil erfinde, würde ich auch gleich das Schaltwerk so dran befestigen, daß man es nicht nach jedem lösen des Schnellspanners neu einstellen muss.
Kann mir denn jemand ein Bild machen wie das Schaltwerk dann nachher sitzen sollte?
 
Beiträge
400
Ort
Niederrhein
Velomobil
DF
Trike
ICE Vortex
IMG_20180904_095016_705.jpg IMG_20180904_095022_600.jpg Bei mir war die Rohloff als Zwischengetriebe so verbaut. Hatte nie Probleme seitdem. Und ich bin auch täglichen über eine Rumpelstraße gefahren :D
 
Oben