Magura Bremse fährt auf einer Seite nicht richtig ein

Beiträge
411
Hallo,

weiß jemand weshalb eine alt Magura Bremse auf einer Seite nicht ordentlich eingezogen wird, nachdem der Bremshebel ausgelassen wurde? Ich kann händisch die Bremsbacke zurück ziehen, doch von alleine geht sie nur etwas rein, sieht dann so aus:
Magura Bremse hinten links.jpg
 
Beiträge
1.979
Ort
Dresden
Die Beläge sind ja quasi neu, also sollten beide bis auf Anschlag zurückfahren. Ist das der Fall? Wenn nicht, dann erstmal das Problem lösen, indem die Nachstellschraube im Hebel zurückgeschraubt und die Bremsen zum Ausgleich entsprechend näher die Felge gebracht werden. Wenn beide auf Anschlag zurückgehen, aber erst nach manuellem Drücken des schwergängigen, dann ist was faul.
Ansonsten gibt es dieses ungleichmäßige zurückstellen mitunter, wenn der Nehmerzylinder zu stark festgeschraubt ist, weil er damit ein bisschen verformt wird.

Gruß,
Martin
 
Beiträge
411
Hallo Martin,

zu stark festgeschraubt: kann sein, werde ich prüfen (bin gerade nicht am Rad), Mit Nachstellschraube ist da nichts (bzw welcher Hebel), die Bremse wird einfach nur in den Halbschalen so festgeschraubt wie man es gerne hätte, falls möglich. Der Abstand ist derzeit wirklich etwas hoch, es bremst aber noch und viel weiter einfahren ist einfach nicht drin.

Das größere Thema ist hier, dass sich die ganze Halterung/Rahmen verbiegt und ein normaler Brake Booster nicht verwendet werden kann. Ich denke darüber nach ein 3mm Stahlblech zu verwenden und selbst einen zu basteln (oder Alu?) und nur an den jeweils 2 Schrauben seitlich mit zu schrauben, fürchte aber dann könnte durch ungleiche Belastung irgendwo eine Schweißnaht darunter brechen... doch das ist eine andere Geschichte, als ich für Brake Booster nachmessen war fiel mir erst auf, dass eine Seite nicht richtig einfährt
 
Beiträge
748
Ort
Dresden
Im Handbuch von Magura sind die Drehmomente für die Schrauben angegeben, irgendwas um die 4-6Nm je nach Schraube.

Was genau ist das Problem mit dem Brakebooster? Es gab später auch welche die im Mittenbereich 90-Grad abgewinkelt sind und damit nicht so hoch bauen wie die alte Version.
 
Beiträge
411
Evt habe ich bisher nur unpassende gesehen, jedenfalls war jeder weit weg von den Maßen. Der Rahmen läuft konisch zu und die Bremsen sind dort angeschweißt wo es zur Felge passt, da ist nichts Standard, deshalb kann ein normaler Brake Booster auch nicht passen. Ich dachte an einen normalen und in dem passende Löcher einzubohren, geht auch nicht. Da kann man nur einen eigenen herstellen. Die Frage ist was der aushalten muss, also genügen 3mm Alu oder muss es Stahl sein (oder 5mm Alu), die Kräfte sind nicht allzu hoch, das wird nicht als Rennrad bergab gefahren.

Obwohl sich alles verbiegt genügt die Bremskraft derzeit, bin ich mit meinem Gewicht bergab gefahren und musste auch leicht vorne mitbremsen damit es klappt. Meine Freundin ist leichter (im Notfall sollte hintere Bremse alleine auch genügen) und bremst auch immer mit beiden Bremsen. So ist das System zwar gerade noch in Ordnung, doch ganz wohl ist mir nicht dabei.

Ich neige dazu alles zu stark anzuziehen (wohl anerzogen), wäre nicht das erste Mal, dass genau dass ein Problem erst erzeugt.
 
Beiträge
1.979
Ort
Dresden
Mit Nachstellschraube ist da nichts (bzw welcher Hebel)
Ich bin mir ziemlich sicher, dass erstens am anderen Ende Deiner Bremsleitung ein Hebel befestigt ist und zweitens dieser innen drin eine kleine Madenschraube hat, die zum Ausgleich von Verschleiß reingeschraubt werden kann. Oder um die Bremse in Anfangsstellung zu bringen halt ein Stückchen raus.

Gruß,
Martin
 
Beiträge
1.979
Ort
Dresden
Was genau ist das Problem mit dem Brakebooster?
Gab es für diese Art von Bremsaufhängung jemals Booster? Die, die ich kenne, gehörten immer zu den Evo-Adaptern.
Selbstbau sollte natürlich möglich sein, original sind die aus Stahl, 3-4mm schätze ich. Falls @Geri da zu schwach dimensioniert, dann ist das halt schade um die Arbeit, aber ja erstmal nicht sicherheitsrelevant.

Gruß,
Martin
 
Beiträge
411
Ok, Danke, auf diese Schraube habe ich nicht gedacht (obwohl schon verwendet), nun erst mal muss ich das Problem lösen, dass die Bremse nicht von selbst auf einer Seilte wieder reingeht, sie noch weiter rausschrauben würde bedeuten die Bremsbacke steht auf der Felge an, ist jetzt nur knapp entfernt (Foto oben). Ich werde die Schrauben öffen und sehen was sich dann tut

Mir ging es auch darum zu erfahren wie die Bremse es eigentlich anstellt sich zurück zu ziehen, ist da irgendwo eine Feder eingebaut, kann man etwas zerlegen ohne gleich die Flüssigkeit raus lassen zu müssen?
 
Beiträge
1.979
Ort
Dresden
Mir ging es auch darum zu erfahren wie die Bremse es eigentlich anstellt sich zurück zu ziehen, ist da irgendwo eine Feder eingebaut
Das kann man hier im Querschnitt, den @Jesusfreak vor einer Weile eingestellt hat, gut sehen:
Da kann man wohl mit Hausmitteln nichts reversibel zerlegen, egal ob mit oder ohne Öl drin.

Gruß,
Martin
 
Beiträge
411
Angschraubt war die Bremse nicht zu stark, auch wenn runtergenommen geht der Kolben auf dem die Bremsbacke dann sitzt nicht so weit zurück wie auf der anderen Seite

(nichts macht so viel Ärger wie eine wartungsfreie Bremse, habe noch nie soviel Herumgewerke geahabt wie hier, da gingen schon viele Stunden drauf und jede Änderung hat zwar was verbessert, war aber nie ideal, vermute das liegt eher an der grundsätzlichen Konstruktion des Rads, mit Auswahl der Bremse)

Also lasse ich es erst mal so, funktioniert ja wenn auch nicht sehr gut. Versuche einen Brake Booster zu verwenden, evt verbessert der das Verhalten (er könnte aber auch zu einem Schaden führen)
 
Beiträge
6.697
Ort
bei München
das ist (leider) völlig normal und liegt daran, dass in die Bremskolben nichts eingebaut ist, was die immer geringfügig unterschiedlichen Reibwerte der beiden Kolben ausgleichen würde.
Als Workaround kann man auf der anderen Seite (also auf der Seite, die komplett einfährt) den Weg begrenzen. Dafür nimmt man ein Kunstroffrohr (Tablettenröhrchen o.ä.) passenden Durchmessers und sägt einen dünnen Ring ab. Diesen Ring fädelt man auf den ausgefahrenen Bremskolben (Belag natürlich vorher ausklipsen). Die Dicke des Rings bestimmt wie weit dieser Kolben am Einfahren gehindert wird. Der schwergängigere Kolben fährt anschließend um genau diesen Weg ein.
 
Beiträge
748
Ort
Dresden
Irgendwo habe ich mal gelesen, daß dieses Phänomen der nicht vollständig zurückfahrenden Kolben erst auftrat als Magura diese aus Kunststoff statt wie zuvor aus Alu gebaut hat.
 
Beiträge
61
Ort
Kiel
das ist (leider) völlig normal und liegt daran, dass in die Bremskolben nichts eingebaut ist, was die immer geringfügig unterschiedlichen Reibwerte der beiden Kolben ausgleichen würde.
Ja, das ist normal. Magura weist darauf hin, dass eine exakte Erstmontage wichtig ist. Also entlastete Belagnachstellschraube am Hebel und dann je ca. 1 mm Lüftspalt zu den Bremsflanken. Sofern keine Luft im System ist, fahren die Kolben vollständig zurück. Mit zunehmender Belagnachstellung über die Schraube am Bremshebel, nähern sich die Kolben zwar weiter an, sind aber nirgends zentriert und können sich daher als Ganzes zu beiden Seiten verschieben. Je nachdem, auf welcher Seite der geringere/höhere Widerstand ist, sind die Kolben dann entsprechend dezentriert. Deshalb auch wichtig der Hinweis:
wenn der Nehmerzylinder zu stark festgeschraubt ist
Zudem kann es auch hilfreich sein, die Kolben zu säubern. Gibt auch nen Video von Magura. Aber vorsicht, dass man sich da keinen Dreck reinwischt. Sonst droht Schwergängig- und Undichtigkeit.
Also keine Panik. Mitunter schleift ein Kolben kurz nach dem Bremsen und wird dann wieder nach wenigen Radumdrehungen von der Bremsflanke gedrückt und bleibt da bis zur nächsten Betätigung des Bremshebels... und alles von vorne.
 
Beiträge
411
Einiges an Inspiration hier, Danke!

(mein einziges, anderes Rad ist ein gewöhnliches KTM von ca 1987 mit Hydrobremse, da wurden von mir nur die Bremsbacken ein paar Mal gewechselt und ich glaube die Flüssigkeit mal aufgefüllt - aber da bin ich mr nicht mal sicher; jedenfalls seit Jahrzehnten ohne echte Wartung, Säuberung, Reaparatur)
 
Beiträge
1.234
Ort
63755 Alzenau
Was für ein Liegerad ist denn ?
Die flachen 4 Kant Profile deuten auf Flevobike, Bowie oder Eigenbau hin.
Da wird ohne Brakebooster wenig Bremsleistung herauskommen.

Da die Maguras meist ungleichmäßig einfahren. (Auch 1995 und mit Alukolben schon) Habe ich mir immer mit großem Abstand zur Felge und ab und zu säubern geholfen.
Bei den alten HS11/22 vor Bj2010 funktioniert dies ganz gut da die viel mehr Weg haben wie die HS33 und die aktuellen HS11/22.

Bei den aktuellen dürfte der Trick mit dem Tablettenröhrchen die vernüftigste Lösung sein.
 
Beiträge
1.979
Ort
Dresden
Das ist eher ein Gerücht. Ich hatte so um 1990 die HS-Mountain (Race-line neongelb) am ersten MTB, da war das leider auch schon so.
Ich glaube, da ist schon was Wahres dran. Fakt ist, dass bei minimal ungleichmäßigen Rückstellkräften die Kolben natürlich auch ungleichmäßig zurückfahren müssen. Was aber mit den Kunststoff-Zylindern dazugekommen sein kann, ist die größere Empfindlichkeit gegenüber zu hohem Anzugsmoment bei den Schellen.

Gruß,
Martin
 
Beiträge
411
Was für ein Liegerad ist denn ?
Die flachen 4 Kant Profile deuten auf Flevobike, Bowie oder Eigenbau hin.
Da wird ohne Brakebooster wenig Bremsleistung herauskommen.

Da die Maguras meist ungleichmäßig einfahren. (Auch 1995 und mit Alukolben schon) Habe ich mir immer mit großem Abstand zur Felge und ab und zu säubern geholfen.
Bei den alten HS11/22 vor Bj2010 funktioniert dies ganz gut da die viel mehr Weg haben wie die HS33 und die aktuellen HS11/22.

Bei den aktuellen dürfte der Trick mit dem Tablettenröhrchen die vernüftigste Lösung sein.

Es ist ein Flevo Bike. Ich dachte als Break Booster an 3mm Stahl oder 5mm Alu, Breite 20mm, und das nur an den 4 Schrauben der Bremse (2 Schrauben links, 2 rechts) mit anschrauben, dann dürfte sich alles nicht mehr nach außen biegen. Ich habe aber Angst es könnte dann eine Schweißnaht überstrapaziert werden durch (warum auch immer) irgendeine ungleiche Verteilung der Kräfte
 
Beiträge
1.234
Ort
63755 Alzenau
Ich habe aber Angst es könnte dann eine Schweißnaht überstrapaziert werden durch (warum auch immer) irgendeine ungleiche Verteilung der Kräfte
Die Kräfte können nicht ungleichmäßig werden.
Selbst jetzt legt sich erst der eine Belag an und dann folgt der zweite. Und dafür braucht es kaum Kraft.
Erst wenn beide Beläge anliegen steigen die Kräfte deutlich an.
Die üblichen Magura Brakebooster greifen nur 2 Schrauben an und sind auch relativ leicht gebaut.
Problematisch sehe ich bei dieser Bremsbefestigung, daß nach Radausbau immer die Beläge neu ausgerichtet werden müssen.
Umgehen kann man dies wenn man die Kolben weiter weg von der Felge einstellt und die Bremsbeläge mit der Belagverstellschraube einstellt.
Dann kann vor Ausbau die Belagverstellschraube einfach aufdrehen und anschließend wieder zu.
Funktioniert mit den alten HS11/22 da mehr Weg viel besser wie den aktuellen.
Ansonsten sollte man den Reifen erst nach Einbau aufpumpen.
 
Beiträge
411
Musste da irgendwie an Obelix in Rom denken als er u Asterix in der Gosse schliefen, ein Räuber überfällt sie (der arme) und Obelix brüllt, während er ihm eine langt, so ca: "Ja schläft Ihr denn nie?!"
 
Oben