Längsriss im Rohr flicken

Dieses Thema im Forum "Technik allgemein / Selbstbau" wurde erstellt von ulibarbara, 08.08.2019.

  1. ulibarbara

    ulibarbara

    Beiträge:
    1.682
    Alben:
    3
    Ort:
    72531
    Velomobil:
    DF XL
    Liegerad:
    Flevo Racer
    Trike:
    Velomo HiTrike GT
    Beim Aufweiten eines schon etwas mitgenommenen Brompton-Hinterbaus ist das Rohr der "Sattelstrebe" der Länge lang eingerissen. Ich hatte, um die Lötstellen nicht zu arg zu belasten, mit Schlauchschelle unterhalb der Querstege abgebunden. Das hat auch soweit funktioniert. Denn unterhalb der Schlauchschelle ist ein Knick, die Lötung am Quersteg ist ok, aber darüber ist das Rohr aufgeplatzt, dort wo beim Biegen Druckspannungen auftreten.
    20190808_194057.jpg 20190808_194109.jpg 20190808_194121.jpg

    Es kann sein, dass der Hinterbau mal einen Unfall hatte (ein "Ohr" für das Rädchen war sehr, das andere ziemlich verbogen, liess sich richten). Es kann aber auch sein, dass es keine nahtlosen, sondern geschweisste Rohre sind, die eben nicht richtig geschweisst waren. Es kann sein dass zu heiss gelötet wurde und der Stahl versprödet (passiert das überhaupt bei dem Feld-Wald-Wiesenstahl von Brompton?).

    Ich denke es gelingt mir, den Riss wieder zuzuschweissen. Abschnittweise, mit zwischendrin abkühlen, damit die Lötstelle nicht zu heiss wird.

    Aber reicht das? Oder wäre eine andere Reparatur (Karbon :) nicht sinnvoller?

    @einrad: Du schriebst irgendwo etwas über eine alternative Lagerung der Brompton-Schwinge. Die müsste ich ja nach erfolgreicher Reparatur in mein Brommi einbauen. Übrigens dann mit deiner alten Alfine - im Flevo ist jetzt ne Rohloff drin, eine uralte.

    Danke euch!
     
  2. Krischan

    Krischan

    Beiträge:
    3.742
    Ort:
    Bramsche
    Liegerad:
    Flevo Racer
    Ja, mit Wig einfach dünn zuschweißen. Würd ich auch machen.
    Ist schon krass, dass ein Rahmenrohr längs aufreißt...
    Viel Erfolg,
    Gruß Krischan
     
    ulibarbara gefällt das.
  3. ulibarbara

    ulibarbara

    Beiträge:
    1.682
    Alben:
    3
    Ort:
    72531
    Velomobil:
    DF XL
    Liegerad:
    Flevo Racer
    Trike:
    Velomo HiTrike GT
    Noch viel krasser ist es, dass die Ausfallenden gar nicht mühsam parallel gerichtet werden müssen. Der Stahl (Stahl? Eisen!?) ist so weich, dass es reicht, die Nabe einzubauen und die Muttern einmal anzuziehen.... da macht man jahrelang so einen Hype über geschmiedete Ausfallenden und hier reicht ein Stück Blech offensichtlich aus. Gebrochene Ausfallenden zählen nicht zu den typischen Brommiproblemen. Und wenn, lässt sich ja leicht wieder reparieren.
     
    Krischan gefällt das.
  4. Jack-Lee

    Jack-Lee

    Beiträge:
    21.525
    Alben:
    14
    Ort:
    Weida 07570
    Velomobil:
    DF
    Die Ausfallenden sind oft aus normalem Baustahl, während die Rohre mindestens "HiTen-Stahl" oder CrMo sind. Liegt daran das die Ausfallenden für ihre Funktionserfüllung eine gewisse Mindestdicke aufweisen müssen und dann so überdimensioniert sind das "Weicheisen" schon ausreicht. Ich mach die entweder aus Edelstahl oder AlMg3. Also Butter oder Bastelknete.
    Der Längsriss sieht aus als wären die Rohre nicht nahtlos gezogen, sondern geschweißt (billiger...). Bei dünnwandigen Rohren ist das dann eine ziemliche Schwachstelle (kann man gut an dünnwandigen geschweißten V2A Rohren sehen wenn man sie im Schraubstock zerquetscht. Die reissen dann gern an der Schweißnaht auf, obwohl man diese von außen garnicht sieht).
    Mein Tipp ist der von Krischan: Entlacken,säubern, saubere Raupe drüber, fertig.

    Gruß,
    Patricke
     
  5. ulibarbara

    ulibarbara

    Beiträge:
    1.682
    Alben:
    3
    Ort:
    72531
    Velomobil:
    DF XL
    Liegerad:
    Flevo Racer
    Trike:
    Velomo HiTrike GT
    Auch noch eine saubere Raupe.......Patrick!!! ich heisse doch nicht Patrick, auch nicht Patricke. Ich kanns nur wie eine Uli. Aber eine Raupe wirds schon werden. Halt eine kreative.

    Danke!!!

    Gruß Uli
     
    Jack-Lee und Klaus d.L. gefällt das.
  6. einrad

    einrad

    Beiträge:
    5.169
    Ort:
    8010 Graz
    Liegerad:
    Staiger Airbike
    Das seh' ich auch so. Es wird wohl entlang der Schweißnaht (gibt's dort überhaupt eine...? ;) ) gerissen sein.
    Nicht wirklich ein alternative Lagerung...
    Wenn ich mich richtig erinnere, habe ich darüber geschimpft, dass man die Lagerung nur öffnen kann, indem man eine der beiden Schrauben ausbohrt.
    Eine geht raus, bei der zweiten dreht dann die Achse mit.
    Alternative Lösungen:
    In der Mitte ein vielleicht 2,5er Loch in Rahmen und Achse, damit man mit einem kleinen Stahlnagel, Imbus, etc... die Achse gegen Verdrehung blockieren kann.
    oder
    eine andere Achse bauen, die man an den Enden festhalten kann. (führt ggf. zu einem Platzproblem beim Falten?)

    Viel Erfolg bei der Raupenzucht,

    Harald

    PS, ganz allgemein zum Aufweiten des Hinterbaus:
    Man sollte sich gut anschauen, welche Seite man wie weit aufbiegt.
    Die Kriterien heissen "Kettenlinie" und "Faltbarkeit".
     
    ulibarbara gefällt das.
  7. ulibarbara

    ulibarbara

    Beiträge:
    1.682
    Alben:
    3
    Ort:
    72531
    Velomobil:
    DF XL
    Liegerad:
    Flevo Racer
    Trike:
    Velomo HiTrike GT
    DAS Kriterium war: Geht das Ritzel am Rohr vorbei? Deshalb die linke Seite mehr aufgeweitet als die rechte. Das sollte auch mit der Faltung passen, denke ich. Fürs Ritzel fehlen jetzt noch 1/10 mm, da helfe ich mit der Feile nach. Das betrifft nur den rundgebogenen, nicht tragenden Teil der Kettenstrebe, und eigentlich sogar nur die Beschichtung.

    Die Kettenlinie rutscht geringfügig nach aussen. Da ich schon bislang vorne ein Doppelkettenblatt hatte, und auf eins reduzieren kann mit der Alfine, denke ich dass das bisherige "äussere" passt.

    Gruß Uli
     
  8. spargelix

    spargelix

    Beiträge:
    153
    Ort:
    86529
    Velomobil:
    Quest Carbon
    Danke für die Bilder.

    Auf dem einen Bild, wo der Riss direkt drauf ist, sieht es so aus, als hätte der Lack runde Kanten, als wäre der Riss schon beim Lackieren da gewesen.
    Der Hinterbau ist aber auch schon ziemlich alt, vermutlich so 19 Jahre; hat der schon den Anlötsockel für den 2gangumwerfer?

    Ich würde erstmal ein dünnes Alutape drüberkleben, um zu sehen, ob und wieviel die Strebe im Fahrbetrieb arbeitet.

    Gruß vom spargelix
     
  9. ulibarbara

    ulibarbara

    Beiträge:
    1.682
    Alben:
    3
    Ort:
    72531
    Velomobil:
    DF XL
    Liegerad:
    Flevo Racer
    Trike:
    Velomo HiTrike GT
    Vorher war jedenfalls kein Riss zu sehen, auch nicht im Lack. Aber meine Vermutung ist schon auch, dass das Rohr nicht gut geschweisst war.

    Ganz sicher mache ich das nicht! Da muss ich ja alles umbauen, Schutzbleche, Gepäckträger, Schaltzüge... was an der Schwinge so hängt. Um das dann alles wieder abzubauen, weil, wenn es arbeitet, doch geschweisst werden muss und neu lackiert?

    Einfach schweissen, lackieren, umbauen, fahren :). Ich bin nur viel unterwegs, das wird eine Weile dauern.

    Ja der hat den Anlötsockel, jedenfalls einen, ob genau den? Ist ja egal..
     


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden