Kette fällt von Umlenkrolle Frontantrieb Toxy ZR

Dieses Thema im Forum "Liegeräder" wurde erstellt von MichaelD, 14.09.2018.

  1. MichaelD

    MichaelD

    Beiträge:
    157
    Ort:
    48282 Emsdetten
    Liegerad:
    Toxy-ZR
    Liebe Frontantriebexpertinnen und - experten, ich habe ein Problem:

    Die Kette an meinem Toxy ZR fällt nach links von der Umlenkrolle (Kettenleitrolle) ab - also Richtung Rahmenrohr - wenn ich eine Rechtskurve fahre und ausschließlich nur dann. Das macht sie auch nur auf dem größten und zweitgrößten Ritzel, also in kleinen Gängen, wenn ich den Lenker dabei nach rechts einschlage. Und das passiert nicht sporadisch, sondern sehr "zuverlässig", also immer, auch beim langsamen Anfahren. Es liegt also nicht an einer locker schwingenden Kette in schnellem Tempo auf Oberflächen mit Schlaglöchern o.ä. Das kenne ich auch, dann ist die Kette verschlissen.

    Verbaut ist eine Gingko-Kettenleitrolle, die bisher perfekt funktioniert hat. Das Problem trat plötzlich auf. Inzwischen habe ich mehrfach die Leitrolle demontieren müssen, um die verbogenen Alu-Seitenscheiben der Rolle wieder zu richten. Die werden nämlich von der Kette, die darüber klettert, regelmäßig im 90-Grad-Winkel gekantet. Das ist ein weiches Material und verträgt die Prozedur bis jetzt ohne zur brechen.

    Meine bisher erfolglosen Problembewältigungsversuche:
    • Kette auf Schäden überprüft und den Verschleiß gemessen: Kette ist sehr sauber und okay.
    • Kettenlinie überprüft - passt
    • Kette gekürzt - ohne Effekt
    • Kettenleitrolle überprüft - Lager, Lauf, Zähne okay
    • Auslegerwinkel ist optimal ausgerichtet
    • Distanzstück (ca. 8 mm) zwischen Rahmen und Leitrolle entfernt und Rolle nach links und rechts verschoben - die Kette läuft trotzdem immer von der Leitrolle
    • Pendelrolle gecheckt: Funktioniert
    Jetzt denke ich daran, zum Testen einfach mal eine andere Kette zu montieren... Mir fällt nichts mehr ein!

    Was meint ihr?

    Viele Grüße
    Michael
     
  2. 2Fast

    2Fast

    Beiträge:
    433
    Liegerad:
    Toxy-ZR
    Dir alte Plastikrolle montieren?
     
  3. Georg

    Georg

    Beiträge:
    225
    Velomobil:
    Milan SL
    Liegerad:
    Toxy-ZR
    Die breite Kasette und der geringe Abstand zur Umlenkrolle sind ungünstig.
    Die zahnlose Rolle erlaubt mehr Schräglauf.
    Meine Rolle habe ich nahe an dem Rahmen positioniert, so dass die Berggänge ruhiger laufen.
    Wenn man eine Drehmaschine zur Verfügung hat, kann man die seitlichen Anlaufflächen noch anpassen.
     
    MichaelD gefällt das.
  4. Stegi

    Stegi

    Beiträge:
    219
    Ort:
    Haren
    Velomobil:
    Mango Sport
    Liegerad:
    Toxy-ZR
    Hallo Michael!
    In die Richtung gehen auch meine Überlegungen. Fahre ja seit 10 Jahren ein ZR Baujahr 2000
    aus der ersten Serie mit der "billigen Plastikrolle", bisher keine Probleme.
    Seltsam bleibt aber, dass das Problem bei Dir erst vor kurzem aufgetreten ist.
    Auf jeden Fall viel Glück bei der Suche nach der Ursache!
    Thomas
     
    MichaelD gefällt das.
  5. MichaelD

    MichaelD

    Beiträge:
    157
    Ort:
    48282 Emsdetten
    Liegerad:
    Toxy-ZR
    Hallo Thomas,

    das ist genau der Punkt: Was hat sich im Antrieb verändert? Die Gingko-Rolle lief bisher besser als die originale zahnlose Kunststoffrolle.

    Michael
     
  6. RaptoRacer

    RaptoRacer

    Beiträge:
    14.235
    Ort:
    Irjendwo im Pott
    Velomobil:
    Milan SL
    Liegerad:
    Raptobike Mid Racer
    Hast du eine Kassette mit mehr Ritzeln montiert?
     
  7. Stegi

    Stegi

    Beiträge:
    219
    Ort:
    Haren
    Velomobil:
    Mango Sport
    Liegerad:
    Toxy-ZR
    Das einzige, was mir jetzt noch einfällt: ist vielleicht irgendwo bei den beiden großen Ritzeln ein Zahn ( vielleicht auch nur ganz leicht) verbogen? An der Stelle könnte die Kette einen leichten Ruck bekommen, was in Kurven reicht um sie dann in der Umlenkrolle aus der Bahn zu werfen.
     
  8. Stegi

    Stegi

    Beiträge:
    219
    Ort:
    Haren
    Velomobil:
    Mango Sport
    Liegerad:
    Toxy-ZR
    Noch ´ne Idee: hast Du vielleicht neue Reifen aufgezogen oder den vorhandenen
    vorne stärker aufgepumpt? Bei meinem ZR ist es nämlich so, dass beim größten Ritzel bei starkem Rechtseinschlag der Reifen von der Kette touchiert wird. Ist nicht weiter schlimm, da ich das Ritzel hier im platten Emsland sowieso nie brauche. Aber vielleicht haben wenige zusätzliche mm Reifenumfang ( in der Höhe) bei Dir das Problem ausgelöst!
    Gruß
    Thomas
     
  9. MichaelD

    MichaelD

    Beiträge:
    157
    Ort:
    48282 Emsdetten
    Liegerad:
    Toxy-ZR
    Nein, da gibt es seit Jahren keine Veränderung.

    Guter Tipp, Thomas: Das überprüfe ich mal.

    Mir ist eben eingefallen, dass ich die Kassette vor einiger Zeit demontiert hatte, um den Antrieb zu warten. Ich kann mir gerade nicht vorstellen, dass ich da was fehlerhaft zusammengebaut habe, aber ich schau mir das noch mal an.

    Und ich montiere testweise mal die Kette vom ZR meiner Frau.

    Auch das schau ich mir an. Ich klemme das ZR mal in den Montageständer und versuche dann zu erkennen, wann die Kette "aussteigt". Während der Fahrt geht das so fix und schlagartig, dass ich den Moment nicht wahrnehmen kann.

    Zum Anfahren nutze ich das zweitgrößte Ritzel recht häufig - obwohl es hier im nahen Detten so platt ist wie bei euch in Haren ;) Ist bei mir sicher eine andere Kombination und Abstufung im Ritzelpaket.

    Gruß
    Michael
    --- Beitrag zusammengeführt, 16.09.2018 um 21:40 Uhr ---
    Hallo Georg,

    ja, das war meine erste Spur, hab das ohne Erfolg versucht: Distanzstück von ca. 8 mm zwischen Rolle und Rahmen entfernt. Dann ist die Rolle direkt am Rahmen.

    Gruß Michael
     
  10. Ach...!

    Ach...!

    Beiträge:
    12
    Ort:
    23827 Garbek
    Ich nehme mal an, dass Du die Umlenkrolle genauestens angeschaut hast. Trotzdem beschreibe ich mein Erlebnis:
    Meine Kette begann sporadisch Überspringer zu machen. Die mehrfachen Kontrollen der gängigen Verdächtigen waren alle ergebnislos: Ritzel, Kette, Kettenräder und die Umlenkrolle schienen gut zu sein. Bis irgendwann kaum noch freudig zu fahren war. Das war dann der Punkt an dem ich mir die Umlenkrolle noch einmal genauer vornahm und in Einzelteile zerlegte. Der Zahnkranz war zwischen zwei Bohrungen zerbrochen. Das Bruchstück hielt sich noch im Umfang, war jedoch sehr lose. Der Wechsel der Rolle hatte dann das Problem gelöst.
    Die defekte Umlenkrolle war nach meiner Einschätzung, und vom Ergebnis her, zu sehr auf Gewichtsminimierung gebaut. Besonders um die fünf Schraubenlöcher herum.
     
  11. MichaelD

    MichaelD

    Beiträge:
    157
    Ort:
    48282 Emsdetten
    Liegerad:
    Toxy-ZR
    Nein, ich habe bis jetzt immer nur das verbogene linke Leitblech abgebaut und wieder gerichtet. Die Komplettzerlegung gehört jetzt zum Check. Das wäre die letzte Möglichkeit, auf die ich gekommen wäre. Ein erstauntes "...Ach..!"
     


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden