Hilfe bei der Beleuchtung: BuM Cyo T + Supernova Tail light

Beiträge
222
Ort
Nähe Backnang
Velomobil
Hilgo
Liegerad
HP Streetmachine
Moin zusammen,

an sich bin ich, was Elektrik angeht, nicht so wahnsinnig auf den Kopf gefallen. Beim aktuellen Projekt weiß ich allerdings nicht mehr weiter.
Habe einen neuen Scheinwerfer BuM Cyo T, E-Bike-Version. Mit Sensor, Schalter und Eingangsspannungsbereich 6 - 75 V. Hat das etwas ältere Gehäuse, bei dem mehrere LED als Tagfahrlicht unterhalb des Scheinwerfers angebracht sind

Wenn ich den an meinen Akku anschließe (36 V), dann
* geht nur Tagfahrlicht oder aus; Scheinwerfer selbst leuchtet nicht; laut Bedienungsanleitung soll im Tagbetrieb der Scheinwerfer selbst gedimmt leuchten
* auch im dunklen Raum geht der Scheinwerfer nicht an
* messe ich am Akku nur noch ca. 6 V (!!)

Wenn ich an der Leitung zum Rücklicht ein Supernova Tail light 6V anschliesse, dann
* geht am Scheinwerfer auch das Tagfahrlicht aus; Rücklicht leuchtet nicht
* der Rücklichtausgang liefert (wenn das Rücklicht nicht verbunden ist) knappe 6 V

Mache ich einen Fehler oder ist das Teil defekt?

Nachtrag: habe noch etwas weiter gespielt und einen 12 V Akku verwendet. Damit scheint es zu laufen, Scheinwerfer leuchtet wie erwartet. Rücklicht ebenso.
Dann muss das ja irgendwas im Zusammenhang mit dem 36 V-Akku sein. Habe dort einen Amass XT90-Stecker dran mit "Funkenschutz" (weiß nicht, wie man das richtig nennt); könnte dieser Stecker ein solches Problem verursachen? An sich verwende ich den beinahe täglich als Antriebsakku und habe dort eigentlich kein Problem.
 
Zuletzt bearbeitet:
Beiträge
1.091
Ort
86529
Velomobil
Quest Carbon
Eventuell ist der Akku kaputt, wenn die Spannung so stark einbricht. Wenn ein gesunder 36V Akku auf 6V einbricht, läge ein massiver Kurzschluss vor, der manches gleich in Rauch aufgehen liesse.
 
Beiträge
2.194
Ort
78549 Spaichingen
Velomobil
Velayo
Wenn du die Spannung messen kannst, dann liegt die Vermutung nahe, du könntest auch den Strom messen. Mach das doch mal und berichte, denn ich vermute mal stark, das @spargelix recht haben könnte, der 36V Akku sei defekt.
Wenn dieser allerdings auch weiterhin noch als Antriebsakku funktioniert, dann läge das wohl eher an dem Amass XT90-Stecker (kenne ich leider nicht, sondern habe nur mal gegurgelt und mir ein Bildchen angeschaut) bzw. an der Verkabelung.
 
Beiträge
1.091
Ort
86529
Velomobil
Quest Carbon
Ahh, interessanter Nachtrag.
Ein Antriebsakku mit Hochstrombuchse mit eingebauter Verzögerung der Laststromfreigabe? Keine Ahnung, wie das Ding genau funktioniert; um im Buchsengehäuse noch einen Hochstromtriak oder sonst was unterzubringen, ist ja nicht wirklich Platz. Aber anscheinend ist die Stromaufnahme der Beleuchtungsteile zu gering, um komplett durchzuschalten.
 
Beiträge
140
Ort
München
könnte dieser Stecker ein solches Problem verursachen
Durchaus denkbar. Kommt darauf an , was das für ein Mechanismus ist. Oft wird in Schaltungen mit Magnetspulen eine Zenerdiode oder ähnliches verwendet, um Spannungsspitzen kurzzuschließen. Vielleicht wirkt Dein Funkenschutz bei 12V regulär , beim 36V Akku schon im Durchbruchsbereich und damit als Kurzschluß. Aber Ferndiagnosen sind schwierig, und nicht immer richtig...
 
Beiträge
1.091
Ort
86529
Velomobil
Quest Carbon
Was interessantes dazu gefunden. Blitzschutz

Ich behaupte jetzt mal, daß die Buchse zwei hintereinander liegende Kontaktierungen besitzt. Die vordere geht über den Schutzwiderstand und erst die hintere geht direkt an die Leistungsleitung.

Wieder was gelernt. :)
 
Beiträge
1.716
Ort
50259
Velomobil
Go-One Evo Ks
Liegerad
Eigenbau
Wenn Bumm-Scheinwerfer an Gleichstrom angeschlossen werden, muß das schwarz-weiße Kabel an Plus.
 
Beiträge
222
Ort
Nähe Backnang
Velomobil
Hilgo
Liegerad
HP Streetmachine
Was interessantes dazu gefunden. Blitzschutz
hier im Link ist genau die Buchse abgebildet, die ich am Fahrakku habe (etwas Mitte der Seite, Bild ganz rechts)
Ahh, interessanter Nachtrag.
Ein Antriebsakku mit Hochstrombuchse mit eingebauter Verzögerung der Laststromfreigabe? Keine Ahnung, wie das Ding genau funktioniert; um im Buchsengehäuse noch einen Hochstromtriak oder sonst was unterzubringen, ist ja nicht wirklich Platz. Aber anscheinend ist die Stromaufnahme der Beleuchtungsteile zu gering, um komplett durchzuschalten.
ehrlich gesagt weiß ich auch nicht ganz genau, wie das Ding funktioniert. Aber im VM tut das. Sprich die Beleuchtung leuchtet, auch wenn der Controller/das Antriebssystem ausgeschaltet ist. D.h. an der Stromaufnahme sollte das eigenlich nicht liegen.
Unterschied ist allerdings: im VM kommt nach dem Akku ein getrennter Spannungswandler auf 12 V, da hängt dann die kompette Elektrik (Licht und Blinker) dran. Mein neuer Aufbau, der heute nicht wollte, war direkt Bumm Cyo an 36 V.
Eventuell ist der Akku kaputt, wenn die Spannung so stark einbricht. Wenn ein gesunder 36V Akku auf 6V einbricht, läge ein massiver Kurzschluss vor, der manches gleich in Rauch aufgehen liesse.
Der Akku ist wie gesagt mehr oder weniger täglich im Einsatz und funktioniert unauffällig. Lade ihn mit Modellbaulader, der zeigt aktuell einen Innenwiderstand von 6,5 bis 10 mOhm. Ist bei meiner Fahrweise nach 60 km typischerweise bei 34 - 35 V (10s).
Rauch habe ich nicht aufsteigen sehen.
Die 36 V habe ich sowohl am Akkustecker selbst gemessen als auch an der Verkabelung zum Scheinwerfer (so lange der Scheinwerfer nicht verbunden ist)
Naja, so lange die Beleuchtung mit dem 12 V-Akku jetzt tut, bin ich erstmal zufrieden (dort ist ein XT60 "ohne Firlefanz" dran). Das Thema kommt dann erst in ein paar Wochen wieder auf den Tisch, wenn ich auch in dieses Radl einen Antrieb eingebaut habe. Vielleicht muss ich dann den XT90 rausschmeissen und einen herkömmlichen Hochstromstecker verwenden.
Danke an alle fürs Mitdenken.
 
Beiträge
980
Ort
Solingen
Velomobil
DF XL
Die 36 V habe ich sowohl am Akkustecker selbst gemessen als auch an der Verkabelung zum Scheinwerfer (so lange der Scheinwerfer nicht verbunden ist)
OK.
Und hier noch mal nachgehakt: Wenn Du den Scheinwerfer verbindest, hast Du am Akkustecker und am Scheinwerfer was?
Wenn Akku 36 V und Scheinwerfer 6 V, dann hat das Kabel dazwischen den Innenwiderstand.
Wenn beides 6 V, dann muss es doch am Akku (oder dessen Stecker liegen)

Irgendwo gibt es einen Spannungsabfall.
Und den Strom zu messen steht noch aus.
Da es aber nirgends raucht, denke ich mal, dass der im Rahmen weit unter 1 A sein wird.
Ich würde jetzt mal auf Kabelbruch oder kalte Lötstelle irgendwo auf dem Weg vom Akku zum Scheinwerfer tippen.
 
Beiträge
442
Velomobil
Mango Plus
Wenn im Leerlauf 36V anliegen und mit Last 6V, dann ist anscheinend die direkte Verbindung von + zum Stecker nicht da, sondern nur der 'Blitzschutz' (also der Widerstand). + Lötung am Stecker prüfen. Oder ev. ist der Widerstand direkt in die Plusleitung gelötet;)
 
Beiträge
140
Ort
München
Der Blitzschutzwiderstand ist in der Leitung. Damit soll primär die Funkenbildung verhindert werden. Das kann (zumindest mir) nicht den scheinbaren permanenten Kurzschluß erklären.
Wie wäre es damit:
Statt der Akkus ein regelbares, kurzschlußfestes Netzteil die Lichtanlage speisen lassen. Wenn beim Hochdrehen der Spannung von 12 V auf 36 V die Lichter ausgehen, weiß man zumindest mehr über den Fehlerort, evtl. Lichtanlage mit fehlerhafter Strombegrenzung.
 
Zuletzt bearbeitet:
Beiträge
442
Velomobil
Mango Plus
Der Blitzschutzwiderstand ist in der Leitung. Damit soll primär die Funkenbildung verhindert werden. ...
Wenn der (dauerhaft) in der Leitung ist, dann begrenzt der generell den Strom und somit bricht die Spannung an der Last (Lampe) zusammen!? Irgendwie habe ich das Konzept noch nicht verstanden, glaube ich;)
Oder ist das ein Heißleiter?
 
Beiträge
1.091
Ort
86529
Velomobil
Quest Carbon
Nee, der Widerstand liegt auf der Plusseite der Buchse an einer voreilenden Kontaktierung an.

Wenn der Stecker gesteckt wird, werden also zuerst gleichzeitig Minuspin direkt und Pluspin über den Widerstand kontaktiert. Ein eventuell hoher Strombedarf (dicker Kondensator z.B.) wird durch den Widerstand gebremst. Erst wenn der Stecker weiter eingeschoben wird, geht der Pluspin auf den direkten Bereich der Plusbuchse.
 
Beiträge
442
Velomobil
Mango Plus
Nee, der Widerstand liegt auf der Plusseite der Buchse an einer voreilenden Kontaktierung an.

Wenn der Stecker gesteckt wird, werden also zuerst gleichzeitig Minuspin direkt und Pluspin über den Widerstand kontaktiert. Ein eventuell hoher Strombedarf (dicker Kondensator z.B.) wird durch den Widerstand gebremst. Erst wenn der Stecker weiter eingeschoben wird, geht der Pluspin auf den direkten Bereich der Plusbuchse.
Ja, so hätte ich das auch verstanden. Dann wird die finale + Kontaktierung nicht i.O. sein und die Lampe wird nur über den Widerstand versorgt. Das würde zumindest das Verhalten erklären.
 
Beiträge
140
Ort
München
und die Lampe wird nur über den Widerstand versorgt. Das würde zumindest das Verhalten erklären.
eher nicht. Den Spannungsabfall am Akku verursacht wahrscheinlich ein Außenwiderstand, der noch kleiner als der schon geringe Innenwiderstand ist. Ein externer Längswiderstand kann das nicht schaffen, egal ob aktiv oder bei korrekter Verbindung überbrückt.
Wenn der 'Blitzschutz' defekt ist und einen Kurzschluß (einen richtigen und nicht nur eine Querbrücke durch den Widerstand) macht, dann schon. Aber dann auch beim 12V Akku.
 
Beiträge
442
Velomobil
Mango Plus
eher nicht. Den Spannungsabfall am Akku verursacht wahrscheinlich ein Außenwiderstand, der noch kleiner als der schon geringe Innenwiderstand ist. Ein externer Längswiderstand kann das nicht schaffen, egal ob aktiv oder bei korrekter Verbindung überbrückt.
Wenn der 'Blitzschutz' defekt ist und einen Kurzschluß (einen richtigen und nicht nur eine Querbrücke durch den Widerstand) macht, dann schon. Aber dann auch beim 12V Akku.
Doch, der Widerstand (Blitzschutz) ist ja gerade dazu da, daß + erst über den Widerstand versorgt wird (kein Kurzschluß!), um die Kapazitäten im Verbraucher vorzuladen und dann erst die richtige Verbindung herstellt, wenn man den Stecker ganz reinsteckt. Wenn letzteres entfällt, dann wird die Lampe nur über den Widerstand versorgt, was dann eine zu niedrige Spannung an der Lampe zur Folge hat (Spannungsabfall über den Widerstand).
Würde der Akku kurzgeschlossen, würde man das schnell merken;)
 
Beiträge
140
Ort
München
Würde der Akku kurzgeschlossen, würde man das schnell merken
Merkt man doch am beobachteten Spannungsabfall von 36 V auf 6V am Akku. Ein oder kein Spannungsabfall am Blitzschutzwiderstand erklärt das nicht.
Da es offenbar fundamental diskrepante Meinungen zum Geltungsbereich des Ohmschen Gesetzes gibt, schlage ich als Minimalkonsens den Artikel 4 GG ("Glaubensfreiheit") vor.
 
Zuletzt bearbeitet:
Beiträge
442
Velomobil
Mango Plus
Merkt man doch am beobachteten Spannungsabfall von 36 V auf 6V am Akku. Ein oder kein Spannungsabfall am Blitzschutzwiderstand erklärt das nicht.
Da es offenbar fundamental diskrepante Meinungen zum Geltungsbereich des Ohmschen Gesetzes gibt, schlage ich als Minimalkonsens den Artikel 4 GG ("Glaubensfreiheit") vor.
Ich denkeglaube, daß die Spannung "am Akku" woanders gemessen worden sein muß, denn bei 30V Differenz und 10mOhm Ri würde man sofort merken, daß es stinkt;) Da ist irgenwo ein R in der Zuleitung, der den Strom begrenzt.
Ev. einfach mal die Leitung mit einem Durchgangsprüfer durchmessen, d.h. Gegenstecker zu Akkukontakt, jeweils Plus und Minus.
 
Oben