GoSwiss Drive mit Motorfehler (war: Wer kann helfen?)

Beiträge
1
Hallo,
mein GoSwiss Drive produziert alle naslang einen Motorfehler. Mein Händler vermutet einen Platinenschaden im Motor, eine geringe Chance besteht, ihn einzuschicken und von einem ehemaligen GoSwiss-Menschen reparieren zu lassen.

Woher bekomme ich zeitnah einen neuen Hinterradmotor, der nicht nach einem Jahr abraucht? Er darf auch Geld kosten...
Vielen Dank für sachdienliche Tipps!
Beste Grüße vom Teutoburger Wald
 
R

Rohri


versuchs da mal.
da werden Heckmotoren aus Graz (falls ich nicht irre) verbaut.
vlt bekommst da gleich danze HR.
 
Beiträge
8.907
Go Swiss wir leider nicht grundlos nicht mehr produziert. Der beste Motor am Markt mit tragisch geringer Halbwertzeit.
 
Beiträge
1.896
EBS? Da gibts es auch Welche mit Temperaturüberwachung. Aber Standzeit ist häufig mit Gewicht verbunden.
 
Beiträge
2.901
GoSwiss Drive produziert alle naslang einen Motorfehler.
Wir haben hier einen mit unregelmäßigen Fehlern. War ein Kontaktproblem, leicht zu beheben. Der Go Swissdrive macht einen sehr hochwertigen und massiven Eindruck.
Ich würde erst einmal die "elektrische Installation" durchprüfen, trocknen, säubern, ggf Kabel/Stecker erneuern.
 
Beiträge
1
Hallo,

bei meinem scopion mit Goswiss gibt es ähnliche Probleme. Aber mittlerweile geht auch das EVO-Dsplay gar nicht mehr! Der Motor ist aus 2015. Also : Akku ist ok liefert die gewollte Spannung; Spannung steht am Stecker zum Motor an und an den Anschlußpins am Displayhalter. Das Display bleibt aber regungslos - sprich dunkel. Behandlung mit Kontaktspray und mechanische Kontrolle aller Anschlüße erbrachten kein Besserung. Akku- Kontakte und die am Rosenberger- Stecker sind gereinigt und OK. Am Display wurde auch die interne Knopfzelle getauscht. - Alles ohne Ergebnis.
Wo kann ich noch suchen?
MfG - Scorpion-Sprax
 
Beiträge
4
Hallo,

bei meinem Scorpion kommt ein Motorfehler wenn ich über 50 km/h fahre. Dann heißt es anhalten, aus/einschalten weiterfahren. Laut HP ist das so gewollt ( Motorschutz ) :rolleyes:
 
Beiträge
9.046
Wenn das bei Dir öfters vorkommt:
Ein Workaround könnte sein, das Anhalten mit einem Wegschalten des Drehgebers zu simulieren.
Dann kannst Du mglw. während der Fahrt Ein- und Ausschalten.

Gruß, Harald
 

spreehertie

gewerblich
Beiträge
4.324
Moin Franz1,
Laut HP ist das so gewollt ( Motorschutz )
interessante "Werbeaussage":rolleyes: Ja, der Motor produziert bei 20"-Laufrädern irgendwann ab etwa 45 km/h eine für den Akku zu hohe Spannung und deswegen gibt es eine Schutzfunktion, die sich allerdings aus historischen Programmierungsfehlern, die nicht mit vertretbarem Aufwand von GSD beseitigbar waren, nicht bei entsprechend niedrigerer Geschwindigkeit selbst wieder zurücksetzten konnte. Dieses "Feature" war für mich auch immer wieder bei Kundenrädern ein Quell der Freude.:rolleyes:

Gruß
Felix
 
Beiträge
1.825
Interessant, ich hab am Scorpion Mal nen Akku bei ner innerstädtischen Bergabfahrt gegrillt. Naja Berg ist übertrieben, vom Hochgestade ins Tiefgestade in Rastatt. Der Akku hat dann deutlich nach Strom gerochen und war tot. Irgendeine Stromschiene hat's da drin thermisch zerlegt. Spaß mit GSD eben.
 

spreehertie

gewerblich
Beiträge
4.324
Moin RobertS,
ich hab am Scorpion Mal nen Akku bei ner innerstädtischen Bergabfahrt gegrillt. Naja Berg ist übertrieben, vom Hochgestade ins Tiefgestade in Rastatt.
dann war wohl in der SW nicht der Schalter "auf 7A begrenzen" gesetzt, was irgendwann von GSD empfohlen wurde.

Gruß
Felix

PS: Danach gab es eben den anderen Effekt mit der entsprechenden Fehlermeldung.
 
Beiträge
4
Wenn das bei Dir öfters vorkommt:
Ein Workaround könnte sein, das Anhalten mit einem Wegschalten des Drehgebers zu simulieren.
Dann kannst Du mglw. während der Fahrt Ein- und Ausschalten.

Gruß, Harald
Hört sich gut an. Muss nur noch rausfinden welch Kabel das sind
Gruß, Franz
 

JKL

Beiträge
6.032
Dann kannst Du mglw. während der Fahrt Ein- und Ausschalten.
... und mit etwas Glück, das Fahrverhalten eines Trike ohne Schwinge testen.
(Ist schon passiert, der Bus hinter dem Fahrer konnte aber noch rechtzeig bremsen)
Im Ernst ... das würde ich lassen.

Gruß Jörg
 
Beiträge
9.046
Hi Jörg,
Du machst mit Deiner Aussage wahrscheinlich nicht nur mich neugierig.
"Einschalten des Motors führt zu Bruch der Schwinge" klingt spektakulär!
Kannst/darfst Du dazu ein wenig mehr erzählen? Oder ist das ein Missverständnis?
Gruß, Harald
 
Beiträge
1.394
Hallo,
mein GoSwiss Drive produziert alle naslang einen Motorfehler. Mein Händler vermutet einen Platinenschaden im Motor, eine geringe Chance besteht, ihn einzuschicken und von einem ehemaligen GoSwiss-Menschen reparieren zu lassen.

Woher bekomme ich zeitnah einen neuen Hinterradmotor, der nicht nach einem Jahr abraucht? Er darf auch Geld kosten...
Vielen Dank für sachdienliche Tipps!
Beste Grüße vom Teutoburger Wald
Moin moin,
falls Du die Platine nicht repariert bekommst, schmeiß das ganze Markengerödel raus und bau einen EBS Climber V2 ein:
Elektrifizierung eines Scorpions
Dieser seidenweich laufende Motor hat zwar kein verdongeltes Schnickschnack, tut aber zuverlässig das, was er soll. Ich habe in meinem Gekko einen ähnlichen Motor der seit 2011 störungsfrei seinen Dienst versieht. Langfristig sparst Du eine Menge Geld, weil diese Nachrüstantriebe keine propietären Markenakkus benötigen und man sich Akkus nach Qualtitätswunsch auf dem freien Markt kaufen kann.
Gruß aus Münster,
HeinzH.
 
Zuletzt bearbeitet:
Oben Unten