Garmin Vector 3 - Technisches

Dieses Thema im Forum "Elektrik, Elektronik" wurde erstellt von roland65, 18.05.2019.

  1. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Hallo,

    Ich möchte diesen Thread dazu nutzen, weil mir ein TECHNISCHER Austausch zum genannten Powermeter-Pedalsystem nötig scheint. Es gibt einige liegeradspezifische Fragen, die aufgetaucht sind.

    Seit einiger Zeit nutze ich diese Pedale und das taugt mir ziemlich gut, weil ich leicht mal das Rad drunter wechseln kann. :)
    Etwas zickig hat sich anfangs die Einrichtung gezeigt, weil die BT-Verbindung mit dem Handy nur einmal und dann nicht mehr geklappt hat. Durch Einsatz eines anderen Gerätes (Tablet bzw. auch 2. Handy) ist das dann aber problemlos gewesen. Die ANT+ Verbindung war völlig problemlos und wird von auch auch gerne genutzt, da ich entweder BTLE oder ANT+ verwende und nicht beide parallel - je nach Endgerät.

    Komisch kam mir jetzt aber vor, dass für mich gefühlt rel. hohe Messwerte kamen. :whistle: Die Kurbellänge stelle ich natürlich entsprechend ein, wenn ich umbaue - Trike und VM haben bei mir beide 155 mm, Spinning 170 und RR 172,5. Beim letzten Umstellen auf's RR schienen mir die Werte aber rel. hoch.
    Hat das schon mal jemand ähnlich beobachtet? Kalibirieren scheint nur mit dem großen Garmin 1030 zu gehen, nicht aber per App. Den Maßstab kann man wohl bestimmen, wenn man einen bestimmten Normwert in N ermittelt und danach entsprechend einstellt. Scheint auch nur mit dem 1030 zu gehen - richtig?

    Hat jemand noch andere Sachen beobachtet, die ich beachten sollte?

    Viele Grüße,
    Roland
     
    dooxie gefällt das.
  2. AntoineH

    AntoineH

    Beiträge:
    2.148
    Alben:
    3
    Ort:
    24111 Kiel
    Velomobil:
    Quest
    Liegerad:
    Ostrad Adagio
    Hallo Roland,
    Garmin hat den Vector 3 in ihrer allumfassenden Großzügigkeit in 2/2018 mit der Firmware-Bezeichnung 3.0 starten lassen.:confused:
    Erfahrungsgemäß dauert bei Garmin die Reifung mind 1,5 Jahre. Mit einem der nächsten Updates könntest Du Glück haben. Bei meinem Vector 1 hat es von V1.5 bis V2.71 über 2Jahre gedauert, zwischenzeitliche fatale Zusatzfehler und Rückschritte Inbegriffen.
    Übersicht der Firmwarestände: http://gawisp.com/perry/vector/?C=M;O=D
     
    TitanWolf gefällt das.
  3. bst

    bst

    Beiträge:
    183
    Alben:
    1
    Ort:
    81827 München
    Velomobil:
    Milan SL
    Liegerad:
    Challenge Fujin
    Mit den Vector3 hab ich keine Erfahrung. Aber beim Vector2 muss man drauf achten, dass sie in etwa mit dem korrekten Drehmoment angezogen werden, da sonst die Messwerte falsch sind.
     
  4. j.p.

    j.p.

    Beiträge:
    300
    Ort:
    Bergkirchen
    Trike:
    Velomo HiTrike GT
    Nutze den Vector 3 ausschließlich mit Edge 1000, der auch eine Kalibrierung ermöglicht. Allerdings nur links. Am Rennrad hatte ich testhalber mit Stages ( auch einseitig) am Tacx laufen. Da waren die Werte ziemlich gleich. RR hatte 172,5, Trike 165. Drehmoment ist wichtig, da ich mich indes an die Vorgaben gehalten habe, wenig Info. Freunde hatten Fehlweisungen bei unterschiedlichen Schuhen, fahre Sidi Carbon oder NW mitCandy 7, allerdings ohne Wattmessung. @roland65 . Da auch im Raum München: Pedaltausch??
     
    roland65 gefällt das.
  5. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Der wird ziemlich sicher schon drauf sein, da erst vor kurzem gekauft - kontrolliere ich nochmal. Die schon bekannte Garmin-Politik ist auch ein Grund, warum ich da anfangs zögerlich war und vor dem Kauf erst noch recherchiert hatte. :whistle:
    Drehmoment ist klar, hab ich nicht direkt, ziehe aber mit einem Pedalschlüssel ziemlich gut fest.

    Hat schon mal jemand überprüft, ob die 50% Trittzyklus passen?

    VG, Roland
     
  6. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Nach wiederholtem Umstellen der Kurbellänge fahre ich inzwischen auf TdF-Spitzenniveau. :) Gestern im Anstieg immer über 400 Watt. OK, ich war wirklich nicht langsam (52 km mit knapp über 500 Hm mit über 31er Schnitt).
    Aber im Ernst - hat jemand schon wiederholt die Kurbellänge verändert und ein ähnliches Phänomen beobachtet. Sonst wäre jetzt das Zurück-Setzen über Batterieentnahme meine nächste Maßnahme. Die ausgewiesene Kurbellänge über ANT+ passt eigentlich.

    VG, Roland
     
  7. dooxie

    dooxie

    Beiträge:
    5.382
    Alben:
    20
    Ort:
    92272 Freudenberg
    Velomobil:
    Go-One Evo K
    Liegerad:
    Bacchetta Carbon Aero
    Trike:
    Catrike Expedition
    also Fehlmessung wegen falscher Kurbellänge?
    Sonst hätt ich Dich zum Bergfahren bei der WM eingeladen!
     
  8. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Ne. Fehlmessung trotz richtig eingestellter Kurbellänge. :confused: In die Software kann man nicht rein schauen. Ich gehe davon aus, dass beim Start der Pedale eine Konfigurationsdatei eingelesen wird. Die scheint lt. ANT und Garmin connect aber zu passen.
    Echt. Du würdest meine Kosten übernehmen. ;) In der Tat fahre ich Berge nicht nur gerne, sondern auch gerne schnell, aktuell mit ansteigender Leistung, aber sicher keine 400+x Watt. Da wäre der Rest des Feldes wohl chancenlos. :p
     
    TomTom gefällt das.
  9. dooxie

    dooxie

    Beiträge:
    5.382
    Alben:
    20
    Ort:
    92272 Freudenberg
    Velomobil:
    Go-One Evo K
    Liegerad:
    Bacchetta Carbon Aero
    Trike:
    Catrike Expedition
    wir könnten bestimmt organisieren, dass Daniel Dich mitnimmt (y)
     
  10. Lausitzradler

    Lausitzradler

    Beiträge:
    23
    Ort:
    Raum Cottbus
    Velomobil:
    Go-One Evo R
    Nicht beim Vector 3 sondern beim Vorgänger hatte ich das auch. 3 Stunden mit dem Rennrad mit 38,5km/h im Durchschnitt allein ohne Windschatten gefahren, der Vector ermittelte dafür einen Durchschnitt von 400W. Nach telefonischer Rücksprache mit dem Händler und der aufgezeichneten Datei per E-Mail geschickt gab es ein neues System welches dann auch funktionierte.
    Trotzdem bin ich von den Pedalsystemen wenig überzeugt. Hatte noch kein Kurbelsystem welches Probleme machte (seit dem Jahr 2000 bei mir im Einsatz), bei Pedalen schon öfter.

    Andreas
     
  11. AntoineH

    AntoineH

    Beiträge:
    2.148
    Alben:
    3
    Ort:
    24111 Kiel
    Velomobil:
    Quest
    Liegerad:
    Ostrad Adagio
    Das ist ein aufwendiges Zusatz-Feature von Garmin, bekommst Du woanders nicht einmal für viel Geld und gute Worte! ;););)

    Solange die Firmware nicht ausgereift ist, hilft bei Garmin nur Kontrolle der mechanischen Montage (U-Scheiben nicht vergessen), Resetten und hoffen auf Updates...
     
    TitanWolf gefällt das.
  12. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Hab jetzt mal die Batterien raus genommen und wieder eingesetzt. Mal schauen was sich damit ergibt. Heute scheint erst mal nur eine Seite gemessen zu haben - also abends nochmal, aber nicht mehr getestet. Ich werde berichten.
     
    BorisD gefällt das.
  13. Lausitzradler

    Lausitzradler

    Beiträge:
    23
    Ort:
    Raum Cottbus
    Velomobil:
    Go-One Evo R
    Meist geht ein Defekt auch aus der Rechts-/Links-Verteilung zu ermitteln. Natürlich muß man nicht immer 50:50 haben, wenn das Verhältnis aber 55:45 übersteigt oder umgekehrt würde ich eher von einem Gerätedefekt ausgehen. Bei meinem getauschten Gerät ging es teilweise auf 59:41 und so eine Disbalance habe ich gewiß nicht. Das Anzugsdrehmoment der Pedale spielt sicher eine Rolle, kommt aber nicht auf das letzte Nm genau an. Bin gespannt wie es sich weiterentwickelt. Garmin liefert zwar nicht sofort die perfekten Geräte/Software, ist aber bei Garantieabwicklungen sehr kulant.

    Andreas
     
  14. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Nach "Batterie raus und wieder rein" gibt das rechte Pedal keine Werte mehr an links weiter - Balance 100:0. Neu koppeln der beiden Seiten brachte auch keine Besserung. :confused: Werde nachher nochmal probieren.
     
  15. UliB

    UliB

    Beiträge:
    1.301
    Alben:
    1
    Ort:
    Bergisch by nature!
    Velomobil:
    Quest Carbon
    Trike:
    Specbike Comfort Trike
    Die zu hohe angezeigte Leistung hatte ich auch an Garmins Vectoren. Die Vectoren gibt es ja als Single- (Wert x2 an Edge) und als Dual-Geber (Wert von Pedal A an Pedal B, Summe der Werte von Pedal B an Edge).

    Wenn 1 Pedal zu wenig Strom hat, meldet es sich kurzfristig ab. Hat das Edge aber dann nur 1 Pedal auf der Liste, und das 2. Pedal sendet wieder, rechnet das Edge Pedal A x2 und ZUSÄTZLICH den Wert von Pedal B dazu. Machte bei mir ca. 150%, was zu alten Messungen paßte.

    Habe dann das Pedalset im Edge gelöscht, in den Pods die Batterien erneuert, die beiden Pedale angeschubst (Licht blinkt für mögliche Kopplung) und sie als neue Sensoren im Edge regulär angemeldet. Bei mir sind die Werte von Vector 1 (VM) nun wieder ähnlich zu den Werten aus Vector 2 (RR).

    Ich wünsche viel Erfolg, sich die Lösung aus Garmins kruder Denke heraus zu phantasieren.
     
    AntoineH und TitanWolf gefällt das.
  16. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Hallo @UliB ,

    hast Du Vector 3 oder beziehst Du Dich auf die 1-er und 2-er Version? Zumindest wäre es noch ein Versuch. Allerdings möchte ich den eher mit dem Edge probieren, weil ich dann auch gleich mal eine Kalibrierung versuchen kann. Mit dem Garmin connect komme ich aktuell nicht weiter.

    VG, Roland
     
  17. UliB

    UliB

    Beiträge:
    1.301
    Alben:
    1
    Ort:
    Bergisch by nature!
    Velomobil:
    Quest Carbon
    Trike:
    Specbike Comfort Trike
    Wenn ich das richtig erkannt habe, läuft die Berechnung (und damit die grundsätzliche Fehlerquelle) im Edge. Deshalb ist es unerheblich, ob es Vector, Vector 2 oder 3 ist.
    Warum?
    Die Vectoren liefern einfach nur - egal ob Version 1, 2 oder 3 - ein identisches Datenprotokoll an das Edge.

    Ich fahre Vector und Vector 2.
     
  18. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Nicht ganz. Die Systeme unterscheiden sich schon, denn das "Problem" mit dem korrekten Montagewinkel hat Vector 3 nicht. Die Wattwerte scheinen mir von den Pedalen gesendet zu werden, d.h. die Verarbeitung erfolgt wohl schon dort. Drum ja auch die Eingabe der Kurbellänge, die dann ins Pedal eingespielt wird. Es ist nämlich egal, ob ich per App ipbike oder mit dem cycleops joule die Daten empfange - die Wattzahl bleibt dieselbe mit minimaler Verzögerung wegen unterschiedlicher Glättung.
    Was das Endgerät wohl machen muss - die Daten der re-li-Verteilung entsprechend verarbeiten. Schafft auch ipbike, aber nicht der joule.

    Batteriewechsel scheint mir lt Garmin connect unnötig - Status: gut. Die sind ja auch noch nicht viel gebraucht. Ich werde aber wohl trotzdem mal einen Satz bunkern.
     
  19. UliB

    UliB

    Beiträge:
    1.301
    Alben:
    1
    Ort:
    Bergisch by nature!
    Velomobil:
    Quest Carbon
    Trike:
    Specbike Comfort Trike
    Auch möglich. Weiterhin toitoitoi
     
  20. roland65

    roland65 gewerblich

    Beiträge:
    4.603
    Ort:
    80538 München
    Velomobil:
    Go-One Evo Ks
    Trike:
    Velomo HiTrike Pi
    Also, heute kam ich doch etwas weiter. Erst mal über das Edge eines Freundes die Pedale kalibriert - ein mir nicht ganz klarer Programmablauf, aber egal. Dann auch mal die Vector 3 des Freundes mit ipbike gekoppelt (gibt eben auch die Batteriespannung an). Zufällig dabei entdeckt, dass ipbike auch kalibrieren kann und später auch noch gefunden, dass das sogar im laufenden Betrieb möglich ist. ipbike ist einfach eine prima App, womit auch die Einstellungen kontrolliert und angepasst werden können.
    Und was soll ich sagen - kaum macht man alles richtig, schon funktioniert es. :whistle:
    Balance passt, Werte passen (leider :confused:).
    Trotzdem werde ich mir Batterien zurechtlegen, allerdings die größeren, weil die Fehlerquelle damit geringer ist.
    Was aber wohl nur mit dem Edge 1030 geht ist das Ermitteln der N am Pedal für die noch genauere Ermittlung der Messwerte. Sobald es wissenschaftlicher wird, ist das aber wohl mit einem rel. genauen Gewicht nötig.

    Zusammengefasst "zum Mitschreiben":
    • Montieren der Garmin Vector 3 - Drehmoment beachten = "wirklich fest".
    • Einstellen der korrekten Kurbellänge per Garmin connect (ipbike habe ich dazu noch nicht probiert).
    • Kalibrieren der Pedale im NICHT eingeklickten Zustand - sinnvoll wohl vor jeder Fahrt. Das Kalibrieren ist auch in ipbike möglich (sowohl mit ipsensorman, als auch in der Anzeige (bei mir habe ich die Powerbalance hinzugefügt und bei langer Berührung des Feldes erscheint "kalibrieren").
    • Danach sollte alles passen.

    Als nächstes werde ich dann mal einen stationären Leistungstest damit fahren und vllt auch Up mit Liegeposition vergleichen - geht hier leider nur mit 170er Kurbeln. Für stationäre Tests mit dem eigenen Rad habe ich aber auch einen passenden Rollentrainer da. Die Pedale kann ich ja umschrauben.

    Danke trotzdem für die hilfreichen Hinweise. :) Ich war schon sehr am zweifeln, aber aktuell bin ich beruhigt. Ich hoffe das hält an.

    VG, Roland
     
    Christoph Moder gefällt das.


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden