Garmin Edge 1030

Beiträge
1.665
Hallo Zusammen,

sollte es zu diesem Gerät schon einen Thread geben bitte eine Info wo ich diese Finde und dann kann meiner auch wieder geschlossen werden.
Ich konnte aber über dies Suche und durchschauen der Threads nichts finden.

Ich nutze für RR und Milan das Edge 1030. Mit den Funktionen und der Navigation bin ich auch ziemlich zufrieden. Seit kurzem habe ich aber ein Problem: Wenn es in den Ruhezustand geht bekomme ich es nicht mehr eingeschaltet. Da hilft dann nur ein Reset. Es scheint sich also beim Aktivieren des Ruhezustandes aufzuhängen. Erschreckend ist dann auch das der Akku dann relativ schnell geleert wird wenn es in diesem Zustand ist. Kennt einer von euch das Problem und gibt es da eine Lösung?

Gruß
Daniel
 
Beiträge
4.825
Bei komischen Garmin-Problemen würde ich zunächst mal einen harten Reset versuchen.
Ich kenne das Phänomen von meinem (Softwarestand ist immer recht aktuell) 1030 zumindest nicht.
 
Beiträge
1.665
Welcher? Hard- oder Softreset?
Lap/Reset-Taste + Ein/Aus gedrückt halten. Ist quasi ein Neustart des Geräts.
Habe jetzt mal den Hartrest gemacht.
Hast du schon im Garmin-Forum geschaut?
Ja und festgestellt das die Edge manchmal ein Eigenleben mit ganz merkwürdigen Problemen entwickeln. Die Probleme verschwinden wohl oft auch einfach wieder.
Sind irgendwelche IQ-Apps oder -Datenfelder installiert?
Nein.

Gruß
Daniel
 
Beiträge
1.665
Nur eine kurze Rückmeldung.
Nach dem Hard Reset funktioniert das Garmin wieder einwandfrei.

Habe dann nochmal im Garmin Forum geschaut. Manchmal kann es beim übertragen von Routen zu Problemen kommen. Es ist dann möglich das eine Route dazu führt das es zu solchen abstürzen kommt. Ein einfaches löschen der Routen hilft dann wohl nicht sondern es muss über den PC auf dem Garmin bestimmte Ordner gelöscht werden. Sollte es nochmal zu solch einem Problem bei mir kommen, werde ich das vor einem Hard Rest erstmal probieren.

Hoffe aber das es nicht so schnell wieder zu diesem Fehler kommt.

Gruß
Daniel
 

MAD

Beiträge
1.162
Nur eine kurze Rückmeldung.
Nach dem Hard Reset funktioniert das Garmin wieder einwandfrei.

Habe dann nochmal im Garmin Forum geschaut. Manchmal kann es beim übertragen von Routen zu Problemen kommen. Es ist dann möglich das eine Route dazu führt das es zu solchen abstürzen kommt. Ein einfaches löschen der Routen hilft dann wohl nicht sondern es muss über den PC auf dem Garmin bestimmte Ordner gelöscht werden. Sollte es nochmal zu solch einem Problem bei mir kommen, werde ich das vor einem Hard Rest erstmal probieren.

Hoffe aber das es nicht so schnell wieder zu diesem Fehler kommt.

Gruß
Daniel

Das scheint irgendwie ein Garmin Problem zu sein.
Bei meinen Garmin Oregon 600 und 650t hatte ich auch des öfteren diese Probeleme. Hier hat mich bis jetzt immer das Entfernen der SD Karte gerettet. Wundert mich das es bei diesen HighTech Modellen auch so ähnliche Probleme gibt.

Gruss Micha
 
Beiträge
1.665
HighTech Modellen auch so ähnliche Probleme gibt.
hätte ich bei einem Gerät dieser Preisklasse auch nicht erwartet. Wobei ich mir nicht sicher bin ob das Problem beim Gerät ist. Ich könnte mir auch gut vorstellen das der Fehler bei der Konvertierung der GPX durch Garmin Connect erfolgt.
Ärgerlich ist es trotzdem wenn man das Gerät zur Navigation braucht und es stürzt ab oder lässt sich nicht einschalten.

Gruß
Daniel
 
Beiträge
1.091
Ich hätte Mal ne Frage als blutiger Garmin Anfänger ist es unbedingt notwendig GPS Verstärker einzubauen .
Würde es gerne am tiller befestigten an meinem evoK.
Mit dem Handy hab ich so ein lala Empfang bei meiner Standart Haube mit viesier verstellung .
Gekauft hab ich mir ein Garmin Edge 1030 ohne plus gekauft .
Die sternenfahrt hat mir gezeigt daß es mit dem Handy total für die Katz ist .
Sollte ich auf irgendwas achten beim Einbau oder reicht es am tiller ?
 
Beiträge
920
unbedingt notwendig GPS Verstärker einzubauen .
Naja, @HoSe hatte bei seiner Rekordfahrt Probleme mit der Navigation ohne Verstärker, allerdings mit Haube. Bei mir geht es eigentlich. Also einfach probieren wenn es nicht geht muss eben ein Verstärker her. Es hängt eben davon ab welches Velo man fährt und nicht alle Milane oder alphas sind gleich.
 
Beiträge
1.665
Sollte ich auf irgendwas achten beim Einbau oder reicht es am tiller ?
Also am Milan mit BM Haube macht es teilweise schon Probleme aber ich fahre ohne GPS Verstärker. Habe das Edge 1030 auch am Tiller befestigt und auch das ohne plus. Es gibt Fahrten da habe ich kaum Aussetzer trotz Regen und dicker Bewölkung und an manchen Tagen ohne Wolke am Himmel alle paar Meter Aussetzer. Beim Navigieren ist das teilweise ziemlich lästig. Wegen der Geschwindigkeit habe ich dann noch einen ANT+ Sensor von Garmin am Hinterrad befestigt. Das verhindert dann zumindest die fragwürdigen Geschwindigkeiten.

Ich würde es an deiner Stelle erstmal ohne GPS Verstärker probieren. Das Nachrüsten ist dann ja kein Problem.

Gruß
Daniel
 
Beiträge
608
Wenn das Edge 1030 an der BM-Haube montiert wird, hat man es im direkten Blick und einwandfreien Empfang ohne Aussetzer.
Insofern kann ich die Klagen über Aussetzer nicht nachvollziehen.
Auch das Edge 1040 funktioniert da einwandfrei.
Da mir die Bedienung dort zu umständlich ist, habe ich die drahtlose Fernbedienung am Tiller montiert.
Mir kommt weder ein „GPS-Verstärker“ mit all der Kabelei noch ein Smartphone als Navi ins Velomobil, zumal letzteres ja nur ein wenige Stunden Laufzeit bietet und per Kabel an den Bordakku angeschlossen werden muss.
 
Beiträge
4.467
Ich fahre DF mit CF-Haube. Wichtig ist es, das 1030i im Freien oder eben mit offener Haube einen Satfix machen zu lassen. Danach ist es dem Ding fast egal ob es unter der Haube ist.
Ich habe die Suche nach beiden möglichen Sat-Arten aktiviert.
 

MAD

Beiträge
1.162
Wenn das Edge 1030 an der BM-Haube montiert wird, hat man es im direkten Blick und einwandfreien Empfang ohne Aussetzer.
Insofern kann ich die Klagen über Aussetzer nicht nachvollziehen.
Auch das Edge 1040 funktioniert da einwandfrei.
Da mir die Bedienung dort zu umständlich ist, habe ich die drahtlose Fernbedienung am Tiller montiert.
Mir kommt weder ein „GPS-Verstärker“ mit all der Kabelei noch ein Smartphone als Navi ins Velomobil, zumal letzteres ja nur ein wenige Stunden Laufzeit bietet und per Kabel an den Bordakku angeschlossen werden muss.

Wie zufrieden bist du mit dem edge 1040?

Meine alten Oregon 600 und 650 sind nun kaputt. Da hat es der ein/Ausschalter nicht überlebt. Da ich nur koch wenig geocache, würd ich mich von einem Gerät trennen und dann lieber das 1040 als Fagrradnavi nehmen. Zumal ich mir dort auch die Leistungsmessung anzeigen lassen kann
 
Beiträge
608
Wie zufrieden bist du mit dem edge 1040?
Sehr (y)
Ich mag halt ein einzelnes Gerät für Navigation und Aufzeichnung mit eigenem Akku, also ohne Kabelei.
Im Verhältnis zum 1030 schätze ich die deutlich längere Akkulaufzeit, das schnellere Berechnen und das mir angenehmere UserInterface.
Auch der USB-C Anschluss ist nett.
 
Oben Unten