DFxl Tagfahrlicht fällt bei Akku <50% aus

Beiträge
258
Ort
71729 Erdmannhausen
Velomobil
DF XL
Trike
HP Scorpion
Hallo ihr.

Ich fahre DFXL 269 von 02/2020 mit der Seriengrundausstattung 70 Lux-Lampe und Lupine-Akku.

Mir ist jetzt schon öfters aufgefallen, dass bei der Lichtstufe I das Frontlicht dunkel bleibt. Rücklicht leuchtet ganz normal und die anderen Verbraucher sind auch unauffällig. Auf Stufe II hatte ich noch keine Ausfälle.

Dieses Phänomen beobachte ich vor allem dann, wenn der Akkustand sich in etwa der Hälfte nähert. Wenn das Licht noch leuchtet und ich blinke, wechseln sich Blinker und Frontlicht gerne mal mit leuchten ab. Sieht interessant aus.

Ich hatte schon vermutet, dass der Vorwiderstand möglicherweise zu groß ist und die Restspannung nicht mehr genügt, um die LED zu starten.

Ich hatte allerdings auch schon den Fall, dass ich mit dunklem Licht bei der Arbeit ankam. Stufe II geht, Stufe I nicht.
Zum Feierabend funktioniert Stufe I wieder. Ich fahre trotzdem mit Stufe II und erwarte nach 40 Minuten Fahrzeit, dass die Spannung so weit abgefallen ist, dass Stufe I wieder dunkel sein wird. Stufe I funktioniert aber. Das spricht gegen die Theorie der Unterspannung.

Hat jemand ähnliche Erfahrungen oder sogar Lösungsansätze?
 
Beiträge
579
Ort
Bremen
Velomobil
DF XL
Liegerad
Challenge Furai
Trike
HP Scorpion fx
Lösungsansätze leider nicht, aber ähnliche Erfahrungene: Wenn sich der Akku dem Ende neigt, habe ich auf Stufe I kein Licht mehr, auf Stufe II leuchtet es aber noch einige Zeit weiter.
 
Beiträge
196
Velomobil
Mango Plus
Vermutung:
Da wird die Elektronik in der Lampe wohl eine Unterspannungserkennung haben.
Die ist meist recht temperaturabhängig, z.B. morgens kalt=niedrig, nachmittags warm=hoch. Zudem ist die Zuleitung recht lang und wenn die Blinker dann auch Strom ziehen, fällt die Spannung dann etwas ab.
Fährst Du erst mit Stufe 2, erwärmt sich die Elektronik zusätzlich, d.h. Stufe 1 läuft immer noch.
Mit leerem Akku kommt dann immer weniger Spannung an der Lampe an wegen dem Vorwiderstand, ergo Lampe startet nicht und erwärmt sich auch nicht. Zustand stabil:(
 
Beiträge
533
Ort
86529
Velomobil
Quest Carbon
Der Lupine Akku ist ein 2s2p mit 7,4V, oder? Auf Stufe 1 wird der Scheinwerferkreis über einen Linearregler auf ca. 5,5V reduziert. Allerdings braucht der auch ein paar Körner. Wenn die Akkuspannung nun zur Neige geht, kann der Regler nix mehr runterregeln = Licht aus. Auf Stufe 2 wird direkt durchgeschaltet, da kann es eben noch reichen, bzw. die Elektronik des Scheinwerfers übernimmt die Regelung. Auch ein StepDown Regler braucht etwa 0,5V, damit er was runter regeln kann, ist aber ein wenig effizienter als der anfangs erwähnte Linearregler.
Ich halte einen 3S Akku für geeigneter, weil der bei Entladung nicht in diesen Grenzbereich kommt.
 
Beiträge
196
Velomobil
Mango Plus
Ok, kein Widerstand. Der einfache dcdc Wandler braucht schon fast 2V Differenzspannung, damit er sauber arbeitet. Das wird dann natürlich eng, die Ausgangsspannung wird dann unter 7.5V auch abfallen. Ev. kann man etwas rausholen, wenn man die höher dreht, aber nicht so viel. Dann ev. einen anderen Typ einsetzen. Bei der kleinen Differenz tät's aber auch ein 78L05 mit Diode im Massepfad. Der braucht dann nur 6V Minimalspannung. Und die Mehrverluste sind marginal.
 
Beiträge
808
Ort
bei Heilbronn
Velomobil
DF XL
Das Tagfahrlicht funktioniert bei mir zuverlässig bis etwa 6V.
Das ist aber weit unter 50% Entleerung!
Dann wird es rasch dunkler und funktioniert praktisch nicht mehr, was sich aus der Logik der Schaltung ergibt , wie es Spargelix oben beschrieben hat.
Etwa bei gleichem Entladestand oder etwas später funktioniert auch die Step-Up-Funktion der BuM-Elektronik in Stellung "II" nicht mehr und die Lichtstärke beginnt im Takt des Blinkers zu schwanken.
Dann hat man noch ca. eine halbe Stunde immer schwächer werdendes Licht bis zur Sicherheitsabschaltung der internen Schutzschaltung des Akkus.
Das finde ich bei 2S-Systemen sehr praktisch und das ist für mich ein wesentlicher Sicherheitsfaktor gegenüber Akkusystemen mit 3S- oder 4S-Zellen, bei denen das Licht ohne Vorwarnung bei voller Leuchtstärke schlagartig abschaltet (weil die BuM-Elektronik bis zur Notabschaltung genügend Spannung hat, um den Lampenstrom auf dem Sollwert zu halten).

@Hellrich
Ich würde erst einmal die Lupine-Steckverbindung checken,
ggf. vorsichtig reinigen/schaben (Achtung Kurzschlussgefahr) und dann etwas Polfett auftragen.
Ebenso die Regelelektronik auf Verschmutzung, Salzablagerung, Kabelgammel überprüfen.

Auch den Kabelschuh am Kabel von der Platine zum Lichtschalter prüfen: Sitzt er fest, ist das Kabel schlecht gecript?

Erst dann würde ich an die Elektronik gehen.
An der kleinen Messingschraube am blauen Potentiometer nur in kleinen, kontrollierten Schritten arbeiten, sonst kommst du schnell in den Bereich, in dem der BuM-Regler wieder die volle Leuchtstärke einregeln kann.

Eine weitere Ursache für für das beschriebene Problem könnte sein,
dass dein Akku (z.B. aufgrund häufiger tiefer Entladung mit langem Leerstand) nur noch eine geringe Kapazität hat.
(Das könnte erklären, weshalb dein Tagfahrlicht schon so früh ausfällt.)
Wenn dein Akku gesund ist, müsste die Standardbeleuchtung in Stellung "II" über 6 Stunden normal hell leuchten.
 
Zuletzt bearbeitet:
Beiträge
258
Ort
71729 Erdmannhausen
Velomobil
DF XL
Trike
HP Scorpion
Vielen Dank für die erleuchtenden Antworten.

Ich hatte zwar erst bei der Abholung erfahren, dass es eine Tagfahrlichtfunktion gibt, aber darauf verzichten würde ich mittlerweile eher ungern.
Es ist halt nur blöd, wenn ich mich bei Dämmerung für die Lichtstufe I entscheide und dann erst zuhause feststelle, dass ich die ganze Zeit ohne Licht gefahren bin. :eek: Da muss ich mir dann halt eine andere Vorangehensweise überlegen. Vielleicht vorglühen mit Stufe II und vor Abfahrt auf Stufe I wechseln - mit Sichtkontrolle.

@Gugla
DF und Akku sind erst seit 3 Monaten im Einsatz. Ich lade auch immer bei 30%, um noch Reserve zu haben, falls ich das Laden doch mal vergessen sollte -

ABER!

Akku und Bordnetzstecker gehen bei meinem DF eine sehr innige Verbindung ein. Es ist jedes Mal ein Krampf, die Beiden von einander zu trennen. Dabei hatte ich einmal so stark am Kabel gezogen, dass ich den Pluspol am Bordnetzstecker aus der Rundsteckhülse gerissen habe. Das lief aber trotzdem einige Wochen ohne Probleme. Vor einer Woche habe ich das Kabel dann aber trotzdem wieder auf die Steckhülse geklemmt; aber noch nicht gelötet. Das werde ich dann die Tage mal nachholen.
 
Beiträge
808
Ort
bei Heilbronn
Velomobil
DF XL
Prüfe auch mal den Stecker des Kabels direkt am Lichtschalter.
Für mich riecht das alles nach einem Spannungsabfall vor der Taglicht-Platine (oder eben beschädigtem Akku, kann ja auch schon vor dem Kauf passiert sein).
Gibt der Akku die 6 Stunden in Stellung II her?
 

Gear7Lover

gewerblich
Beiträge
7.734
Ort
CH-4556 Steinhof
Velomobil
Milan SL
Liegerad
HP GrassHopper
Oder man setzt noch ein StepUp davor.
:ROFLMAO: Ja genau. Eine Step-Up Konstantspannungsquelle vor die Step-Down Konstantspannungsquelle die der Konstantstromquelle in der Lampe die Spannung so weit runter schraubt dass sie ihre Konstantstromvorgabe nicht mehr halten kann.
Und jedes davon hat 20% Verlust. Und dann aber so dass das Ganze am Ende der Entladekurve an Unterspannung genau so langsam zu Grunde geht dass man das als Ladestandsanzeige verwenden kann. Its not a bug...
 
Beiträge
808
Ort
bei Heilbronn
Velomobil
DF XL
Für mich käme dann zunächst der Wackelkontakttest an allen drei Kabeln der Platine:
Verbindungsknoten der Minusleitungen, 2Kabelschuhe und deren Crimpung.
Tagfahrlicht abends in der Garage oder nachts gegen die Hauswand,
Dashboard öffnen und an den genannten Stellen Rütteltests an den Kabeln machen und auf Lichtschwankungen achten.

Erst wenn das alles gecheckt ist, würde ich mich ganz vorsichtig an die Verstellung des Widerstands machen,
immer nur halbe Umdrehungen und protokollieren.
Ausgangsspannung messen, falls Ausstattung vorhanden (wenn diese zu hoch wird, steigt zuerst der Verbrauch ungünstig, dann springt die ganze Musik schlagartig auf volle Leistung)
 
Beiträge
1.750
Ort
Bergisch by nature!
Velomobil
DF XL
Liegerad
Steintrikes Speedster
Trike
ICE Vortex
Step-Up Konstantspannungsquelle vor die Step-Down Konstantspannungsquelle
Und dann einen potenten Akku davor. Wird im Modellbau recht häufig so gemacht. Allerdings nicht mit Akkus, die schon bei dem, was man regulär abfordern muß, zu früh die Flügel strecken. Lieber 2 x 20% Verlust als gar kein Licht, oder?
 
Beiträge
808
Ort
bei Heilbronn
Velomobil
DF XL
Ich versteh das nicht.
Das DF hat eine hundertfach erprobte Lichtanlage.
In der gilt es einen Fehler zu finden und aus meiner Sicht dem Original entsprechend zu reparieren.
 
Beiträge
1.994
Velomobil
DF
Liegerad
Eigenbau
Das DF hat eine hundertfach erprobte Lichtanlage.
Kann schon sein, dass es grundsätzlich funktioniert. Aber wie @Gear7Lover richtig schreibt, ideal ist das nicht.
Dann lieber den vorgeschlagenen 78L05 Linearregler, der macht da weniger Verluste und den Akku nicht kaputt;)
Was ich nicht verstehe: Man will ja den Strom einstellen. Warum nimmt man dann eigentlich nicht eine einstellbare Konstantstromquelle?
 
Beiträge
808
Ort
bei Heilbronn
Velomobil
DF XL
Bei einem 78L05 geht schon bei 7V das Licht aus.
Auch bei einer KSK würde die zur Verfügung stehende Spannung vermutlich viel früher nicht mehr ausreichen (höhere Spannungsdifferenz), als bei der ICB-Lösung, die sicherlich nur ein Kompromiss ist.
Oder kennt jemand eine möglichst getaktete 40mA KSK, die mit einem Spannungsabfall um 1V auskommt?

Was mir gerade auffällt:
Wenn man tatsächlich am blauen Poti nachregeln will, muss man vermutlich raus (nicht rein)drehen, also gegen den Uhrzeigersinn,
denn die Ausgangsspannung sollte ja abgesenkt werden, damit der Wandler auch bei etwas niedrigere Eingangsspannung noch seinen Betriebsverlust überwinden und noch was auswerfen kann.
 
Beiträge
196
Velomobil
Mango Plus
Bei einem 78L05 geht schon bei 7V das Licht aus...
Recht Du hast, mea culpa:(
Habe gerade mal nachgeschaut und bemerkt, daß ich mich, wie bei einer anderen Serie üblich, dazu habe verleiten lassen, das L als low drop fehlzuinterpretieren... War also Unfug mit dem Tip. Muß natürlich ein Low Drop Regler sein, was der L Typ nicht ist.

Der Nikolauzi
 
Oben