B&M (Bumm) IQ-X Standlicht - Kondensator

Dieses Thema im Forum "Elektrik, Elektronik" wurde erstellt von starchaser, 26.10.2019.

  1. starchaser

    starchaser

    Beiträge:
    198
    Ort:
    Waiblingen (15 km NO von Stuttgart)
    Trike:
    HP Scorpion fs
    Da ich unter uns sicher nicht der einzige sein werde, der den Busch&Müller IQ-X in der Dynamoversion an einem SON fährt, suche ich auf diesem Weg Rat und Hilfe:

    Nach etwas über 2 Jahren der sehr regelmässigen Nutzung ist von den anfänglichen 3 Minuten des Standlichts nichts mehr übrig ausser einem fahlen Glimmen.

    Bei längeren Ampelphasen bin ich von vorne quasi unsichtbar.

    Die B&M Rückleuchte Top Star Line für nicht einmal ein Fünftel des Preises des IQ-X brennt sauber 4 Minuten nach.

    Wie ist das bei euch?
     
  2. WeliJohann

    WeliJohann

    Beiträge:
    510
    Alben:
    1
    Ort:
    Hildesheim
    Velomobil:
    Quest
    Liegerad:
    Sonstiges
    Trike:
    AnthroTech Trike
    Bei mir läuft das Standlicht noch sehr zuverlässig.
    Ich würde freundlich eine Mail an Busch und Müller mit dem Problem schicken.
    BuMM ist sehr kulant. Vielleicht darfst du ihn einsenden und er wird repariert.

    Mit fahrradfrohen Grüßen.

    Johannes
     
  3. KingFuJulien

    KingFuJulien

    Beiträge:
    22
    Ort:
    71032 Böblingen
    Meine Busch & Müller Lumotec Cyo Dynamo hatte nach ca. 6-7 Jahren ein ähnliches Problem - Standlicht komplett dunkel (trotz langer und/oder schneller fahrten) aber Licht funktionierte. Meine wird mit einem Axa Seitenläufer versorgt.

    Gelöst habe ich das Problem indem ich die Lampe aus- und wieder eingeschaltet habe o_O. Jetzt leuchtet sie wieder sehr lange und schön hell.
     
  4. starchaser

    starchaser

    Beiträge:
    198
    Ort:
    Waiblingen (15 km NO von Stuttgart)
    Trike:
    HP Scorpion fs

    OHA. wie genau ist das Prozedere?

    ausschalten mittels Druck auf den Knopf an der Gehäuserückseite? Dann vermutlich den Kondensator laden indem man weiterfährt?

    EINMAL? oder wann? Bei jeder Fahrt?

    Ich versteh es nicht ganz....
     
  5. panicmechanic

    panicmechanic

    Beiträge:
    1.411
    Alben:
    7
    Ort:
    50259
    Velomobil:
    Go-One Evo Ks
    Der Cyo hat einen anderen Schalter als der IQ-X. Der Cyo-Schalter ist komplett offen und wird nach mehreren Jahren draußen ohne Schalterbewegung einfach vergammelte Kontakte gehabt haben.
    Schätze, das Problem muß mal bei Busch&Müller angeschaut werden.
     
    KingFuJulien gefällt das.
  6. KingFuJulien

    KingFuJulien

    Beiträge:
    22
    Ort:
    71032 Böblingen
    Bei meiner ist ein Drehschalter (Aus => Ein => Ein+Sensor), diesen habe ich einmalig auf "aus" gedreht und dann wieder auf "ein". Seitdem funktioniert das Standlicht wieder wie es für meine Lampe funktionieren soll, ohne etwas zu machen.

    Kann gut sein, weil ich fahre bei Wind und Wetter. Die Lampe bekommt entsprechend Dreck, Feuchtigkeit und Wärme/Kälte ab.

    Vermutlich hilft es dann bei der IQ-X nicht einfach aus- und wieder einzuschalten.
     
  7. RaptoRacer

    RaptoRacer

    Beiträge:
    14.987
    Ort:
    Irjendwo im Pott
    Velomobil:
    Milan SL
    Liegerad:
    Raptobike Mid Racer
    Hab auch einen Cyo und einen Cyo Premium , bei denen nach 3.4 Jahren das Standlicht kaputt ist.
    Liegt definitiv nich am Schalter. ich tippe auf billige Kondensatoren...
     
  8. Fanfan

    Fanfan

    Beiträge:
    6.618
    Ort:
    81249 München
    Liegerad:
    Optima Cheetah
    Trike:
    HP Gekko
    War es denn schlagartig weg oder wurde es mit der Zeit immer früher dunkel?
    Mir fällt gerade ein, dass ich vor einigen Jahren in einem B&M-Rücklicht eine abgerissene Kontaktfahne am Supercap hatte. Das betraf auch nur das Standlicht, das zunächst bei Erschütterung immer mal wieder ausging und einige Wochen später nur noch bei Erschütterungen kurz anging.

    Die Cyos bekommt man ja immerhin noch auf, um selber drinnen nachzuschauen. Bei den IQ-X sieht das schwieriger aus.
     
  9. guinness

    guinness

    Beiträge:
    72
    Eigentlich sollten da keine Kondensatoren sonder goldcaps verbaut sein, bitte korrigieren sofern ich falsch liege.

    Ein Problem kann sein, das sich eine Lötstelle am goldcap verabschiedet hat.

    Der IQ-X ist über ein LINKSGEWINDE hinten zu öffnen.
     
    Suedhesse, schlawag und Fanfan gefällt das.
  10. Christoph Moder

    Christoph Moder

    Beiträge:
    1.535
    Alben:
    2
    Velomobil:
    DF
    Liegerad:
    Eigenbau
    Das hatte ich mehrmals. Die teuren Rücklichter von denen sind gestorben wie die Fliegen. Es ist bei dieser Firma immer das Gleiche: aufwändiges Design, technisch recht gut konstruiert, aber bei der Umsetzung hapert es oft.
    Bei den Rücklichtern sind es nach meiner Erinnerung Goldcaps.
     
    Suedhesse gefällt das.
  11. Klaus d.L.

    Klaus d.L.

    Beiträge:
    9.962
    Alben:
    1
    Ort:
    40723 Hilden
    Liegerad:
    Ostrad Presto
    Trike:
    Sonstiges
    Hallo,

    Goldcaps sind auch "nur" Kondensatoren, nur halt besonders gute.

    Ich würde auch BuMM kontaktieren, zumal die Gewährleistung recht kurz vorbei ist.

    Gruß, Klaus
     
    KingFuJulien gefällt das.
  12. Fanfan

    Fanfan

    Beiträge:
    6.618
    Ort:
    81249 München
    Liegerad:
    Optima Cheetah
    Trike:
    HP Gekko
    Das sind sicherlich Goldcaps oder andere Supercaps. Die Chemie ist anders, aber das elektrische Verhalten entspricht dem eines sehr großen Kondensators.
    Danke!

    Bei mir war's nicht die Lötstelle auf der Platine, sondern die Schweißstelle am Kondensator (es war eine Bauform mit Kontaktfahnen auf den Endflächen). Wenn es ein Fehler bei B&M war, liegt der also nicht in deren Fertigung, sondern in der Auslegung.
     
    schlawag gefällt das.
  13. nikolauzi

    nikolauzi

    Beiträge:
    21
    Ja, der Hebel ist recht groß, da zerrt es an den Beinchen doch arg bei den hiesigen Rad-weg-en...
    Ein Tropfen Epoxi sollte da schon helfen zum Fixieren auf der Leiterplatte. Kenne das Problem aus dem Automobilbereich, da fliegt bei "ein paar" g auch immer alles recht schnell weg;)
     
    schlawag gefällt das.
  14. Stephan-M

    Stephan-M

    Beiträge:
    554
    Ort:
    München
    Liegerad:
    Flux S-800
    Vom elektrotechnischen Standpunkt aus betrachtet sind diese Kondensatoren sehr schlecht, weil sie einen erheblichen Leckstrom sowie eine geringe Spannungsfestigkeit aufweisen und nur vorgespannt d. h. an Gleichspannung betrieben werden können. Der Leckstrom bzw. die Spannungsfestigkeit sind dafür verantwortlich, dass die Standlichtdauer mit der Zeit abnimmt bzw. der Kondensator komplett ausfällt. Der Leckstrom ist überdies auch noch stark temperaturabhängig und nimmt mit der Betriebsdauer zu. Das sind Eigenschaften, die man von echten Kondensatoren nicht oder in dem Ausmaß nicht kennt. Dafür ist die Kapazität pro Volumen sehr groß. Man kann halt nicht Alles haben.
    Gruß, Stephan
     
  15. Martin

    Martin

    Beiträge:
    1.606
    Alben:
    1
    Velomobil:
    Eigenbau
    Liegerad:
    Optima Baron
    Trike:
    HP Scorpion fs
    Vorn auch. (Also der "Haltering" für die Scheibe läßt sich auch abschrauben.)
     
    Suedhesse gefällt das.


  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden